Audi Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,295 Posts
Discussion Starter #1
hI People, I'm new in this forum and may be i will submit stupids questions but I need help to clarify exactly what I need to properly install that precious object wich is RNS-E. My car was equipped with old NAVIPLUS-CD and wiht BOSE-TELEVISION-CD CHANGER-TELEMATICS-TELEPHONE and trough the television I have plugged an harddisk. The preouts of Bose go to a KENWOOD KVT 925-DVD wich give me a spectacular 5.1 sound and reads DVD in all formats and has also a tuner tv. I have installed the RNS-E with a self-made adapter but it doesn't work properly the problems are: RNS-E doesn't receive IGNITION-LIGHT-SPEED SIGNAL - it doesn't drive me but it show the position in the map -after 30 minuetes of work it goes off. I imagine the problem is connection of Can-Bus incorrect and now the question. iS BETTER to buy an interface for Can or the same work is possible with a good adapter? Second question.... my original television has a cable wich can't plug in the RNS-E is it possible to find an adapter or i have to forget it with the connection of my HD?
 

·
Registered
Joined
·
3,759 Posts
Your B6 already has can, you need to bypass the TMC unit and get to the infotainment can instead of the bosch can that your Navi-D uses.

Find the TMC and unplug it all, connect the two TMC antenna cables together. Tap into the canbus leads for the infotainment can at the TMC unit, they are usually orange with stripes (brown and violet) Connect them to your RNS-E and the cluster will work, so will ignition, lighting etc.

Easiest thing to do is jumper the pins on the TMC connector, from the grey can bus wires to the orange ones.

Make sure you get them the right way around. It wont work one wa, it will another.
 

·
Registered
Joined
·
1,295 Posts
Discussion Starter #3
Thanks a lot,,, this is the right direction to show cause I didn' find Can-signal in the cluster. The right signal was stopped by TMC!!!!!! and about my television what can you tell me?
 

·
Registered
Joined
·
6,767 Posts
Your TV tuner won't work with the RNS-E unless it's a unit with the index "C".
 

·
Registered
Joined
·
1,295 Posts
Discussion Starter #5
Guys you are..... fantastics!!!!! I was in real crisis cause I'm not so expert but fortunately I am arrived here!!!!
About the television you mean 4 DO 919 146 C?
 

·
Registered
Joined
·
6,767 Posts
a4ss4abt said:
Guys you are..... fantastics!!!!! I was in real crisis cause I'm not so expert but fortunately I am arrived here!!!!
About the television you mean 4 DO 919 146 C?
Correct
 

·
Registered
Joined
·
1,295 Posts
Discussion Starter #7
I have to thank the menbers of this forum (in particular Craigyb) if my new RNS-E is now mounted and perfectly working in my car. I have loosed tree days to understand where was located my TMC box and now I want to let everybody know THE TMC WAS in the TrunK ON THE LEFT SIDE exactly behind the case of television and not in the dashboard where I was searching for. Now my problem is to understand if there is a possibility to show video if speed is up 7Kmh. without to buy Dietz 1280.
Another question as I don'y have INSTRUCTION MANUAL when I increase volume I don't see the exact level, Is it normal or my navy has a problem?????
 

·
Registered
Joined
·
515 Posts
unfortunately you will need the Dietz 1280 for TV-in-motion with the A3 or A4 RNS-E.. the speed signal is delivered via CAN, as you know if you disconnect the can-bus, illumination will not work and the unit will shut off after ~30mins.. the 1280 filters out the speed signal, but allow other necessary signals..

the RNS-E for a C5 A6 still uses speed signal over GALA so a simple switch can be used -- this is not an option for the A3 or A4..


also the volume level is not displayed on the RNS-E..
 
1 - 8 of 8 Posts
Top