Audi Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Ok, I just installed my nav unit, and I'm getting this error. The disc is only readable intermittently and I have to remove it and reinsert it 3 times sometimes before it will load.

Should i try a DVD lens cleaner? or is it just a regular lens cleaner CD? since i know the unit cant play video DVDs... which one do i need? I recall reading that someone did this somewhere and it worked. help!



 

·
Registered
Joined
·
6,767 Posts
Did you try an original DVD instead of a backup?
 

·
Registered
Joined
·
6,767 Posts
Several people reported that backups may not last that long, especially in hot areas. Try the original or a fresh backup. If that doesn't help the lense may be dirty or the drive needs to be calibrated. A repair shop for car stereo equipment may be able to help in this case.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #5 ·
would i need to use a DVD lens cleaner disc, or a CD lens cleaner disc? since the nav unit cannot play video dvds...?
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #7 ·
my nav disc worked in another RNS-E for 4 days without any read errors at all though... why would this happen.
 

·
Registered
Joined
·
209 Posts
I doubt this is an answer...but for some reason it seems to be working for my RNS E.

I've started getting this message lately and whenever I do, I press "RETURN" on the RNS E and for some odd reason, it clears the message and goes back to the NAV screen like normal.

It has not failed for me yet, seems to work to fix it. Give it a try and see if it does anything on your RNS E.
 
1 - 9 of 9 Posts
Top