Audi Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi, wonder if you guys can help me. My car is a Sept 06 (MY07) C6 Allroad with MMI High and supplied with the single DVD disc which is totally crap in Sweden when you get off the main roads. I know I drive an Allroad but some of the roads, no make that tracks and farmyards, it sends you down are totally bogus.

Audi dealers here are rubbish, even worse than Lancaster Audi in Manchester, and as my car came from direct from the factory in Germany and is not Swedish supplied the local dealer doesn't want to know.

Any how some questions:

1) Anyone used the 2007 DVD in Sweden yet and is it any better?

2) How do I go about getting the MMI updated and what is latest updated? are there updates for the MMI on the new DVD or anything that I can do myself?

My current settings are:
SW: C6-HU 28.6.0 0620
HW: C6-HU 6351D2.0
FC SW: 05071AFC6AB320060
FC PS: 0060
FC HW: H02

3) Do any of the new updates supported my SE 810i Mobie over BT?

TIA

- Andy

PS: Nice see to some of the old names from TSN & ASN here :D
 

·
Registered
Joined
·
3,759 Posts
2860 HU is pretty high as far as I know, mine was recently updated and I only have 2830 HU.

The latest disk is 4E0 919 884 AF and nothing later exists.

Craig
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Thanks for the prompt reply Craig, I do indeed have the "4E0 919 884 AF" disc that pretends that roundabouts don't exist in Skandinavien :evil: My TomTom does a better job than the Audi system and also works with mobie :x
 

·
Registered
Joined
·
3,759 Posts
What sort of issues are you having with the mobile, as mine works great with the SE K750i, K800i and now the P990i, full functionality, phonebook etc.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
It just won't pick up my SE W810i. Nothing, won't even detect it or vice-versa. I tested the system my old Nokia and some of the fuctions worked (not phonebook) so the MMI seems to work.
 
1 - 6 of 6 Posts
Top