Audi Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,624 Posts
Discussion Starter #1
Okay so I have the 2005 and 2006 Map DVDs and neither one works. When I insert them the screen (with the CD and SD card icons) shows "NAV DVD" and the long code, but then after a few seconds the screen turns red and says "CD/DVD Unreadable - Please check CD/DVD". Then after a few more seconds it says "Please insert Navigation DVD".

What's going wrong?? This is so frustrating!
 

·
Super Moderator
Joined
·
11,350 Posts
Is it cold where you are and have you brought the DVD discs from a warmer place? It could be condensation on a warm disc.

Can you play an audio CD in the DVD drive? If that doesn't work then you could have a faulty DVD drive.

Are the DVD map discs originals or copies? The EU discs have a copy protection scheme, I'm not sure if the US discs do as well.
 

·
Registered
Joined
·
128 Posts
Are you using originals or backups? I ask because I ran into this using my back-up copy and I thought my dvd drive was taking a dump on me, turns out it was just the cheap media I was using. I would get this mostly on long trips once the dvd was pretty well heated up from being on/ used for a couple of hours.

Welcome BTW :D

Almost forgot I was using ridata for my backup, memorex or other well known name are probably better.
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter #4
Thanks for this tips. It does play audio CDs just fine. The DVD is a "backup" copy on RIDATA media. I confirmed that it does work occasionally when the unit is cold, but as soon as it heats up to operating temps, the DVD becomes unreadable. I'll try to get my hands on a better copy. I was afraid that the DVD drive was crapping out on me too, so hopefully it's just the disc.
 

·
Registered
Joined
·
5 Posts
Hi!

I ´ve the same problem. But with an original DVD. All CDs work without any problem. :?
I doubt that your reading failures are due to the DVD quality. Highly probable, you have a mechanic drive or laser unit problem. I found no solution up to now.

Regards
Dirk
 

·
Registered
Joined
·
5 Posts
Hi!

But why is this an argument against a drive or laser head defect?
I have the same problem and heard from other people as well.
A shock during the transport can e.g. adjust the laser unit.
It is at least a possibility. :roll:

Regards
Dirk
 

·
Registered
Joined
·
515 Posts
i just got the CD/DVD UNREADABLE problem the other day.. i have been using a back-up copy of the 1a DVD for over 6 months now..

then i tried a back-up of the new 2006 DVD.. at 1st it was fine, updated my US unit, and i could calculate a route.. the next morning it i was again able to calculate a route, but i tried to add a stopover and it came up CD/DVD UNREADABLE..

i put the 1a back in and everything worked fine.. i tried the 2006 a few more times and would randomly (but frequently) get the error.. so i took the '06 out and used the 1a til i got to work..

when i got to work, i loaded the '06 (which immediately showed the error) and left it in the drive throughout the day.. afterwork it seemed to be fine.. i tried several stopovers and POI and i did not see the problem again (but that was only yesterday)..

i will continue to experiment and report back..
 

·
Registered
Joined
·
6,767 Posts
Found this on Navi-Forum.net: http://navi-forum.net/board/viewtopic.php?t=20361

The guy was complaining that his factory installed RNS-E, HW44, would not read his navi DVD during the first 20 minutes after starting the car in the morning. He went to Audi, got new software installed, even got a new 2005_2 DVD with sw 0360, still the same issue.

Audi's answer at the end:

"Bei feuchtkaltem Wetter ist die Navi-DVD wegen Beschlag nicht mehr zu lesen. Nach einigen Minuten Fahrt kann die Navigation wieder benutzt werden und ist somit kein Fehler sondern aus naturgesetzlichen Gründen Stand der Technik."

which translates to

"In damp and cold weather the Navi DVD cannot be read because of moisture on its surface. After some minutes travel the navigation can be used again thus no error for nature-legal reasons but state of the art."

Looks like we will see more of this soon because this winter is the first with RNS-E for most of us.
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter #10
To update, I got a fresh copy of the US 2A DVD yesterday and put it through some major tests (like plotting a route across the country to my brother's house, turning off and on POI displays, etc). The disc performed flawlessly the entire time. I even let it run in demo mode for about 30 minutes which also gave no problems. I'll be testing it further in different weather conditions, but I can tell you that it is much more stable than my last DVD copy.
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter #12
Seems that way, but I've never had any other problems with RIDATA DVDs in the past... in DVD players that is.
 

·
Registered
Joined
·
75 Posts
I have have seen multiple cases of a pefectly working DVD map working and then read unable to read disc. Seems to happen on both US flashed units as well as EU units with patched DVD.
 

·
Registered
Joined
·
6,767 Posts
I'm using Verbatim DL disks for my US backups and haven't had a problem yet in either of my RNS-E units. But the winter is just about to start, let's see what happens...
 

·
Registered
Joined
·
75 Posts
Okay, I am finding these disc unreadable and please insert DVD navigation disc quite annoying. Today 1.5 hours into my trip my Nav decides it doesn't want to read my disc anymore. I tried to eject and insert couple times still doesnt not read. I didn't know what to do and I was basically screwed without it. Pulled over on I95 went to put a different unflashed nav in my console since I had a trunk full, but before doing so I decided to reset the nav by holding the power button for 15 seconds. Did this without the disc in the drive and once it powered back on i reinserted it and decided it would now read. I am really worried about the 0360 _2A firmware update wondering if there might be glitch in coding...

Also friend of mine received the _1A firmware flash with .MOT files missing. Because of this he now found gibberish all for this radio genres. No other problems found and unit works fine but it is quite annoying. We decided to update it with the _2A however both showed 370 index value. We upped it to 380 and it took the flash and is working properly. Either way we have to figure something out about this non reading disc BS.

Any advice?
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter #16
I have been using a fresh 2A copy on Verbatim media for almost a week now, and in all weather conditions. I have not had a single problem yet. Will report back any problems in the future. I am 99% sure that my problem was with the bad copies I had at first on RIDATA media.
 

·
Registered
Joined
·
515 Posts
my 2006 backup was working fine for a few days, but then the "unreadable" popped up again yesterday..

this morning it was started working then stopped again..

i pull the 1a back-up out of my glovebox and that is working fine..

i guess i will try to make another back-up of the 2006??..
 

·
Registered
Joined
·
6,767 Posts
Maybe it's not an issue but a feature :lol: . I guess when you say 2A firmware you mean US sw 0110, correct? I have had no issues so far in my US "E" RNS-E updated to 0110 and using my 2A backup on Verbatim media. But to be be certain someone would need to use the original DVD for a while and compare results.
 
1 - 20 of 26 Posts
Top