Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
402 Posts
Discussion Starter · #1 ·
Mister, Miss,

It is my first topic. I am french (near Paris). Sorry I don't write very well english.

My car is: Audi A8 V8 280 HP (GPS/DVD, TV, telephone, park pilot , 18, 4 clim and so on...)

(http://billeuz.free.fr old and new Audi A8).

I have done update for MMI 2120 ; I have DVD 2006 with TMC.

If I understand to update MMI 3460 first I must upgrade MMI to 2830 and after 3460?

bye.
 

·
Registered
Joined
·
65 Posts
Bonjour!

According to other postings here it seems that you can upgrade directly to 3460 without passing 2830.
 

·
Registered
Joined
·
3,759 Posts
yes, 2120 to 3460 is ok, anything below 2120 needs an upgrade to 2120 first.
 

·
Registered
Joined
·
402 Posts
Discussion Starter · #4 ·
Ok craigyb.
 

·
Registered
Joined
·
30 Posts
Hello

I have a MMI High with 0500 version, and i have tryed 4E0906961T (Wrong bootloader, use other cd) also tested 4F0906961T (Bad Meta Version)
I also have a 4F0906961L but it needs SVM-unit. Do you have any advise how to upgrade, craigyb.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top