Audi Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Thanks for the help with Identifiying my system
I am however confused Here is what I know
when the welcome screen comes up it says MMI
but according to the book I found it is indeed
a Audi NAV Plus (RNS-E
When I try to sync the phone it says not installed
altho there are directorys and such in the software
go to http://www.rkgphoto.com/mmi/
and have a look at images I took with my phone
It says SW 0040 and HW H70 If the module is not installed
can I just go to the dealer and have it put in or does anyone know of a
local Northern New Jersey installer I can trust
Thank You in advance I am new to forum posting
 

·
Registered
Joined
·
6,767 Posts
You need to get a new navigation DVD, or at least new software. The phone features are only supported in US sw 0110 and newer. Your software is 0040 and that won't give you access to the phone.
 

·
Premium Member
Joined
·
11,350 Posts
dogshow said:
the welcome screen comes up it says MMI
but according to the book I found it is indeed
a Audi NAV Plus (RNS-E)
I really, really, really wish those Marketing guys & gals at Audi hadn't chosen to use the "MMI" description for the RNS-E user interface.

On this forum alone we have had tens (hundreds?) of confused Audi owners asking about this subject - and there must be thousands more confused owners out there.

I understand the reasons (it's an "MMI-type" interface), but when "MMI" also has the specific meaning of "the MOST based system fitted to the C6 A6, A8 & Q7" surely they could have found another term to describe the common user interface between MMI and RNS-E?

End of rant ... :twisted:
 

·
Registered
Joined
·
1,624 Posts
Are you sure your car has bluetooth installed? The message "telephone is not installed" tells me you don't have it.

If you did have bluetooth and simply did not have your phone paired with the car then the screen would say "your phone is not connected properly".
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Are you sure your car has bluetooth installed

NSX JR said:
Are you sure your car has bluetooth installed? The message "telephone is not installed" tells me you don't have it.

If you did have bluetooth and simply did not have your phone paired with the car then the screen would say "your phone is not connected properly".
I went to the dealer today and the Parts guy said they have seen problems with different cars
and a simple hook up to their Comps will tell me whats up
I will keep all informed thanks for all who have replied and helped
 

·
Registered
Joined
·
6 Posts
Version 110 to 115 differences??

I have looked in a few threads, is there one that tells the differences in RNS-E versiona 110 to version 115? I just got the update and I am trying to see what differences there are.

Thanks
 

·
Premium Member
Joined
·
11,350 Posts
Re: Version 110 to 115 differences??

bluebox said:
I have looked in a few threads, is there one that tells the differences in RNS-E version 110 to version 115?
Never heard of a US SW version 115?

AFAIK it went straight from 0110 to 0150 - and there's been lots of discussion here about the differences between 0110 and 0150.
 
1 - 11 of 11 Posts
Top