Audi Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
819 Posts
Discussion Starter · #1 ·
After the update to 3460 and the nav software update. I cleared all the fault codes and rechecked the car today, and two faults has appeared. Anyone shed some light on these?

Address 07: Control Head
Part No SW: 4F0 910 732 J HW: 4E0 035 729
Component: Interfacebox H43 3460
Coding: 0001002
Shop #: WSC 02335

Part No: 4F0 910 609 B
Component: Bedienteil MMIC6H03 0010

1 Fault Found:
00003 - Control Module
005 - No or Incorrect Basic Setting / Adaptation
Freeze Frame:
Fault Status: 01100101
Fault Priority: 5
Fault Frequency: 1
Reset counter: 232
Mileage: 41431 km
Time Indication: 0
Date: 2007.02.27
Time: 13:49:29

Address 37: Navigation
Part No SW: 4E0 910 887 T HW: 4E0 919 887 D
Component: MNS ECE H48 1030

1 Fault Found:
02448 - Turning Angle Sensor
008 - Implausible Signal
Freeze Frame:
Fault Status: 01101000
Fault Priority: 7
Fault Frequency: 1
Reset counter: 232
Mileage: 41431 km
Time Indication: 0
Date: 2007.02.27
Time: 13:36:20
 

·
Registered
Joined
·
3,759 Posts
When you added the telephone kit, did you change the adaptation channel 12 of the control module 07?

It should be 2 for Bluetooth module

Craig
 

·
Registered
Joined
·
3,759 Posts
Not really
 

·
Registered
Joined
·
819 Posts
Discussion Starter · #6 ·
Well I think the Nav unit is faulty, the compas thinks North is south and according to the display the car is pointing east when it's pointing west. it's also about 300-500 yards out.

Were does the nav get it's sence of direction from, GPS?

I also did a full scan of the car and there is no other faults.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top