Audi Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
After using the nav for about 20 minutes, it stops giving directions and will eventually say to insert navigation DVD. When I eject and re-insert, it now says the disc is unreadable. The disc is extremely hot to the touch. I'm pretty sure I hear the fan running, but I'm going to pull it out to make sure. Does anyone know what the problem might be?
 

·
Registered
Joined
·
5,817 Posts
Defective drive or improperly positioned laser.
The wierdest thing is that you are running original disk in US unit, right?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
I've already tried twice to copy the disk, but I keep getting coasters. It would be a shame to damage the original. I'll take the headunit over to the repair shop to see if they can figure out what it's doing. Thanks for the replies.
 

·
Registered
Joined
·
3,759 Posts
I've had no problems making a "backup" of my 2005 DVD. I bought the original disk from ebay but I don't want to leave that in my car, so I'm running on a copy. I've made 3 journeys using it so far, 2 hours being the longest and I've had no issues with it.

Craig
 

·
Registered
Joined
·
6,767 Posts
If the original is already damaged you might not be able to make a disk to disk copy. You can try to copy the files off the DVD to your hard disk first and see which file is causing the problem. If the DVD is not totally broken, you may be able to use some sector copy tools to get if off the DVD. Once you have all files on your hard disk you should be able to write them back to DVD+DL media. Nero doesn't like the large KWI file on an ISO disk but some said UDF is sufficient and recognized by the RNS-E. And if you don't wanna go the route, maybe Navteq is will to send you a replacement if you return the broken DVD...
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
I'm sure my DVD is not damaged yet. What program are you using to make the backup? I tried Alcohol 120 to make a copy, but it didn't work. Then I copied the files off the disk and burned that with Nero and it didn't work either. I'm using a Lite-On 1633 here at work with Verbatim DVD+R DL discs. I don't remember what kind of drives I have at home, but I think they are both NEC 3520s.
 

·
Registered
Joined
·
3,759 Posts
I used alcohol and a Sony 710A drive for writing and a Sony 500A for reading.

Craig
 
1 - 10 of 10 Posts
Top