Audi Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I have had my navigation installed for about 3 weeks or so and I got a CEL light tonight. I did a full auto scan on all the components and the CEL was because of a coolant sensor. Well anyway after the VAG-COM came to the Navigation scan it came up with man fault codes. There was also a fault code in the instrument cluster having to do with the radio. Here is the scan for the Radio/Nav and Instrument cluster... Any ideas what these mean. I would greatly appreciate the help!!!


Address 17: Instruments
Part No: 8D0 920 981 BX
Component: B5-KOMBIINSTR. VDO D17
Coding: 02264
Shop #: WSC 01404

1 Fault Found:
01304 - Radio
49-10 - No Communications - Intermittent

-------------------------------------------------------------------------------

Address 37: Navigation
Part No SW: 4B0 035 192 R HW: 4B0 035 192 R
Component: RNS-E US3 H70 0150
Coding: 0502113
Shop #: WSC 20125

5 Faults Found:
02261 - Media Player; Position 1 (R118)
014 - Defective
Freeze Frame:
Fault Status: 01101110
Fault Priority: 5
Fault Frequency: 6
Reset counter: 131

Freeze Frame:
Mileage: 655350 km
Count: 904
Clock: 12:22

00858 - Connection; Radio ZF Output to Antenna Amplifier
011 - Open Circuit - Intermittent
Freeze Frame:
Fault Status: 00101011
Fault Priority: 5
Fault Frequency: 2
Reset counter: 131

Freeze Frame:
Mileage: 655350 km
Count: 904
Clock: 12:22

00852 - Loudspeaker(s); Front
011 - Open Circuit
Freeze Frame:
Fault Status: 01111011
Fault Priority: 5
Fault Frequency: 1
Reset counter: 0

01305 - Databus for Infotainment
004 - No Signal/Communication
Freeze Frame:
Fault Status: 01100100
Fault Priority: 5
Fault Frequency: 25
Reset counter: 7

02446 - Disk Drive Mechanical Malfunction
003 - Mechanical Failure - Intermittent
Freeze Frame:
Fault Status: 00100011
Fault Priority: 5
Fault Frequency: 33
Reset counter: 129
 

·
Registered
Joined
·
1,624 Posts
Firstly, it looks like your CANbus is not connected, that explains the instrumens fault and one of the RNS-E faults. Also looks like your diversity antenna is not connected and your DVD drive is going bad. Also, seems like your front speakers are not connected. Your RNS-E is coded for non-bose so if your car is really bose that would explain this problem. Did any of these faults say "intermittent" in the title? If so, they were just caused by the installation and will clear and not come back. However, for those that dont show intermittent it means the problem is still there.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
The instruments, radio antenna, and DVD Drive Malfunction are intermittent. The intsrument cluster does show all nav and radio programs along with CD tracks. My front speakers work fine, I do have Bose and I know I recoded it for BOSE. I have had the unit unplugged and plugged back in a few times to sand it down. Could that cause some of these little errors?

Also I have 2 DVDs for the Navigation, 1 doesnt work at all, and the other only works about 40% of the time. CD's work fine.
 

·
Registered
Joined
·
6,767 Posts
Did you try to clear all faults and see which come after if you don't unplug the RNS-E?
 

·
Registered
Joined
·
1,624 Posts
Why would you do that? Disconnecting the unit will guarantee that the fault codes come back. Any codes that are intermittent have already been corrected. This means that the fault occurred in the past but is no longer there, so clear it and dont worry about it again.
 

·
Registered
Joined
·
18 Posts
Similar Situation

Hi,

I have a similar situation with my rns-e. I just installed it yesterday and have had no issues yet but it powers on when I hit the mute button with the ignition off and the key out of the ignition. Please keep us updated so I know what to do if my CEL comes on. Thanks.
 

·
Registered
Joined
·
6,767 Posts
The mute button is the power button and it is normal that the RNS-E turns on when you press the power button even with the key out. When the RNS-E is on, the power button turns into a mute/pause button. To power the RNS-E off you have to remove the key or press the power button for 2 seconds or longer. This is with US sw 0150 or Euro sw 0330 or newer.

The RNS-E will never cause a CEL, never ever.
 
1 - 9 of 9 Posts
Top