Audi Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
Just went to the national Audi importer and sat into a brand new RS4........nice car! I also checked the RNS-E and it came up with HW version: H75 and software version 0450.

regards
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #4 ·
Ha Haagie,

Do you know what are the main differences between 0360 and 0450? Will 0450 also work on earlier (H45) hardware platorms?

dank je wel!

S4udibert
 

·
Premium Member
Joined
·
1,134 Posts
Hi,

Yes, when you have SW 0060/0080/0360 etc. currently installed in your RNS-E, and you insert the latest 2006 EU DVD, your RNS-E will upgrade to SW 0450. After that: there's no roll back possible. In other words: after the update you can't use the earlier EU DVD's anymore (no backwards compatibility).

I didn't experience much differences between the firmware of 0360 and 0450 until now. The only thing I saw is that the TMC info (Traffic Jam's, police checkpoints, accidents etc) under the button 'INFO' are 'greyded out' when it's not on your route. In earlier versions all info was displayed in red, and only the info on your route was placed above in the list.
 

·
Registered
Joined
·
131 Posts
With the 360 version the TMC stuff is also greyed out if it is not on your route.

Mütze
 

·
Registered
Joined
·
3,759 Posts
2005_2 (360) does work in (450) RNS-E
 

·
Registered
Joined
·
6,767 Posts
chris24072 said:
i got the new 2006 Europe DVD with 0460 software. If anybody needs it message me.

Part number is 8P0 919 884 J
Can you confirm that you got sw 0460? So far everything I read said it's sw 0450.
 

·
Registered
Joined
·
1,295 Posts
AudiA4B6US said:
chris24072 said:
i got the new 2006 Europe DVD with 0460 software. If anybody needs it message me.

Part number is 8P0 919 884 J
Can you confirm that you got sw 0460? So far everything I read said it's sw 0450.
No I think there is a mistake I have the new EU 2006 DVD and the SW.version is 0450. I can confirm after the update it is possible to read only the versions 2005_1 and 2005_2.
 
1 - 11 of 11 Posts
Top