Audi Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I ordered and have done the physical install of the Fiscon Bluetooth for the RNS-E. I followed the Fiscon Audi instructions and set the Address 56 value to be 0xxx6xx. I then followed the instructions for a reset. I turned the unit off. Then when turning it back on I held down the power button for 45s. The instructions state the unit will re-start again but I did not see that. I needed to press the power button to start it up again. Is this normal?

Secondly, I was trying to code 77(Telephone) but just get an error from VAG-COM that the module did not respond.

Does anyone know why this is happening? What can I do to resolve it?

Thanks in advance.
 

·
Registered
Joined
·
6,767 Posts
I have never seen a FISON interface but I thought it was a clone of the Audi interface and also supports coding. Might be that it doesn't and all the "coding" is done via DIS wiper stalk. Anyway, In the Gallardo you should use the long coding helper to recode the CAN gateway and let it know that there is a phone interface installed. After doing so, do you get any faults logged in the CAN gateway?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
I'm not sure what the long coding helper is??????
Anyway, In the Gallardo you should use the long coding helper to recode the CAN gateway and let it know that there is a phone interface installed. After doing so, do you get any faults logged in the CAN gateway?
I had opened up 56 and set it to 0xxx6xx. Here are the instructions from the FISCON install manual:
 

·
Super Moderator
Joined
·
11,350 Posts
Yes but what about the CAN gateway? IIRC that'a at address #19.

P.S. Since this is in a Lambo I've moved it to the Lambo forum.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
At the main screen for the Rosstech vag-com I tried to click on the CAN Gateway button to open that module and I get a similar message, something like "Module not found". I do have a CAN USB rosstech connector. But cannot open the CAN module.

btw, I have the Lambo adapter cable from PCJR. Is it possible that does not have enought of the wires to allow for full capabilities for VAG-COM
 

·
Registered
Joined
·
38 Posts
The Gallardo has an OBD plug underneath the steering wheel but: Vagcom doesn't work on this because of an different CAN module in this car.. But behind this CAN module there a lot of Audi components! So, best thing to do is connect the OBD plug of your Vagcom MANUALLY on the K-Line BEHIND the RNS-E unit (you'll find the pin on the plan on top of your device) Then connect ground and +12v to your obd plug, now you can login on the other devices!! (also the instrument panel)
 

·
Registered
Joined
·
6,767 Posts
Neither RNS-E nor the phone interface in a Gallardo use K-line for diagnostics. Electrically the Galardo is like an A3/TT and a CAN enabled VAG-COM cable with a Lambo/Audi OBD adapter cable works just fine.
 
1 - 10 of 10 Posts
Top