Audi Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
So just installed the RNS-E europe version upgraded to US software from Steve... Thanks STEVE! YOU ARE THE MAN!

One Problem I am having is that the navigation is not really keeping up to where I am, and it is off by a few streets. I placed the gps reciever behind the glovbox (removed the glovebox) and am recieving between 5 and 6 satelites. Does it matter if the antenna is facing up? sideways?
Why is this happening? Also I am confused as to how to get the DIS which is color, to show directions, some say make the code 5, some say 21.
I have an 06 B7. Thanks for the help in advance!
 

·
Registered
Joined
·
6,767 Posts
The instrument cluster should be coded +4 to add navi. If you have the color DIS it should have been coded 17 (16 for the cluster + 1 for the radio), to add navi it should be 21. If you dd later the phone interface you would add +2.

After coding the cluster ciorrectly turn the RNS-E compass mode on (under SETUP), this should show the current street name in the DIS. If it doesn't pull the fuse for the instrument cluster for 30 minutes or so. If it still doesn't work check the CAN wires. Once the Navi screen works you can cycle between the 2 computer and the navi screen by using the Reset button on the wiper stalk.

Did you code you exact tire size? If not, drive around for 100 miles and it will adjust closer to reality. The GPS should be mounted top up (magnet down) although some got it mounted sideways and it still works.
 

·
Registered
Joined
·
9 Posts
streets

Hi. I noticed the same problem with mine (not exactly on the street). I changed the scale and it took care of the problem. It may be something else as mentioned above. I am also new to this so don't quote me too much!
 

·
Registered
Joined
·
28 Posts
One more thing

I ran my antenna into the trunk and I pick up at least 8 satelites at all times. It is very easy to do.
 

·
Registered
Joined
·
300 Posts
aniaudi said:
So just installed the RNS-E europe version upgraded to US software from Steve... Thanks STEVE! YOU ARE THE MAN!

One Problem I am having is that the navigation is not really keeping up to where I am, and it is off by a few streets. I placed the gps reciever behind the glovbox (removed the glovebox) and am recieving between 5 and 6 satelites. Does it matter if the antenna is facing up? sideways?
Why is this happening? Also I am confused as to how to get the DIS which is color, to show directions, some say make the code 5, some say 21.
I have an 06 B7. Thanks for the help in advance!
Hi Andrew (I think this post is from you :) ),

Thanks for the kind words. I am sorry I don't know what is going on but it looks like there are some good suggestions from the experts I'd give them a try.

Good luck...

Steve
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
works!

So, I let it sit around for a while, turned the car back on and it is working great! Steve is really the man, he went out of his way on more than one occasion to make sure I recieved the unit quickly and intact! It is working perfectly!

Thanks Guys!
Just one other thing, I didnt program it to 21, but rather to 5, and it works perfectly with the DIS so I don't know what everyone is talking about with the 21 being the code....
 

·
Registered
Joined
·
300 Posts
Re: works!

That's great news and thank you again for the kind words :)

Steve


aniaudi said:
So, I let it sit around for a while, turned the car back on and it is working great! Steve is really the man, he went out of his way on more than one occasion to make sure I recieved the unit quickly and intact! It is working perfectly!

Thanks Guys!
Just one other thing, I didnt program it to 21, but rather to 5, and it works perfectly with the DIS so I don't know what everyone is talking about with the 21 being the code....
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top