Audi Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hello all you helpful folks..

I just installed my RNS-E thanks to the help of several for supplying connectors and cables.

In engineering mode I show version:
System Software Index: 0160
Hardware Index: H58
Map:
HU/Navi SW Version: V220035C
Boot: V220100D
Audio Software: A2200109-160804

I have a VAG Cable and know how to use it. I've got the 2007 US DVD from Proxus. I should be good to go.

I've read through the forums and tried following this thread (http://www.navplus.us/forum/viewtopic.php?t=4098&postorder=asc&start=35) but the upgrade does not start. I have set and confirmed channel 97 is reading '1'. I've also tried changing the 140 in the index.txt to 170 and still nothing.

When I put the CD in I can see the display shows 'Software update CD/DVD' with the version showing on the next line so it seems to be reading the discs well.

What am I missing? Do I need to get the unit to say X-- before following the above steps? I'm running out of blank CD's!

Thanks,

Rich
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #2 ·
Additional information (I'm still looking for assistance here).

I have verified the unit is a 4B0-035-192P using the VAG cable.

I tried following an older set of instructions to get the unit to show X--- and created a CD with a version of 330. Again, when I put the CD in, the unit shows software update CD/DVD with the version number on the following line, but does not start any updates. I have toggled channel 97 to '1' several times. I have rebooted the unit with the CD installed. I read where Dirk put the CD in and walked away for a while and it upgraded, so I've left the '140', '170', and '330' versions all in the unit for a day each. again, the unit is not starting the upgrade.

Am I missing something obvious? Any thoughts? Is there a channel that will lock out upgrades entirely?
 

·
Registered
Joined
·
6,767 Posts
Post the NAVVER and AUDVER your RNS-E show in Engineering mode. Most likely it's still running in Euro Mode and needs a cross region update, changing the sofidx alone is not sufficient in this case.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
I believe this is what you are requesting. Please let me know if I'm mistaken.

In engineering mode I show version:
System Software Index: 0160
Hardware Index: H58
Map:
HU/Navi SW Version: V220035C
Boot: V220100D
Audio Software: A2200109-160804

I followed these steps to create the CD I'm referring to at '170'
- Add 10 to the software version shown under CAR/Version
- Take the 5 files from the US DVD
- Change INDEX.TXT and make the SOFIDX = current software version + 10, also change NAVVER V222 to V220
- Change LOADING.KWI and change the first two instances of V222 to V220
- Use VAG-COM to change #37 channel 97 to 1, save an exit VAG-COM
- Insert the update CD and let the unit update itself
- Insert the orginal US 2A DVD, the RNS-E will update itself again and reboot twice
- Change channel 97 back to 0

Will these steps complete the conversion for EU to US?

Rich
 

·
Registered
Joined
·
6,767 Posts
Yes, if you followed this step by step your RNS-E should detect a version mismatch and start the downgrade. Did you write the CD-R low speed? The US sw 0150 has a NAVVER of V222027C, if you change this it should be V220027C and together with the sofidx of 0170 it should be sufficient to force the downgrade after changing channel 97 to 1 and inserting the CD.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
Ok, latest status...

The 2007 US DVD I received from Proxus NAVVER V222027E so I changed it to V220027E and the SoftIDX to 170. I also made the two changes in Loading.KWI (again). Saved the files to a folder and burnt them to a CD-R

Using Windows Vista, I selected 4X for burning (slowest option available) and Mastered CD (DAO).
When I put it in the car, again I could see it showed as a Software Update CD/DVD with version 0170 but the update did not start.
I then burnt a CD on co-workers computer using Sonic. This one did not even show Software Update CD/DVD.
Running out of burners laying around, I tried using Toast on a Mac and burning at 1X. BINGO - the update completed successfully.

I still need to change Channel 97 to 1 and insert the US 0150 DVD and have it update again to get rid of the X--- it now shows under Car/Version. I will try that this evening and post my results.

Dirk - Thank you for your patience and assistance.
 

·
Registered
Joined
·
6,767 Posts
I'm not sure if Vista by default creates a single session ISO 9660 CD, that one of the requirements for an update CD. Good to hear that it finally worked out for you.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
Update -

I changed channel 97 to 1 and inserted the USA 2007 DVD yesterday and the update completed a second time successfully. Car/Version now shows 0150.

Vista offers TAO (Track at once) by default leaving the CD open for additional writes. I was switching it to DAO (Disk at once / Mastered) which closes the session and CD so no additional writing can happen. I am not certain (though I'm now looking) that it is ISO 9660 compliant. I know MS likes to 'help' us by adding their own features to the format and I'm not sure if that is what's going on here.

Now I'm off to troubleshoot the Bluetooth phone. Thanks again for the help.

Rich
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top