Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello All,

I have just taken delivery of a new A6 2.0TDi Multitronic SE Avant and am trying to find out what version(s) of the MMI software I have. A bit of searching suggests that I should hold the "setup" and "return" buttons together but this seems to do nothing. Am
I missing something or is there another method? Any advice from the more experienced in this would be welcome. The car was
manufactured in early February 2007 so it may already have the latest versions but I would like to check.

The car has the MMI "Basic Plus" system with the monochrome (red) display, CDROM Navigation and 6 CD Autochanger that is standard on UK spec SE variants.

This is my first ever Audi (having been a SAAB man for many years) and I am having lots of fun. The seats are still not as good as SAAB's but the rest of the car is great, especially the multitronic gearbox and the MP3/WMA capable autochanger.

Many Thanks,

Richard.
 

·
Registered
Joined
·
128 Posts
At last!

At last, someone with my 'problem'!!

Yes Richard, we have a problem - the monochromatic display. There are few of us, so many solutions seen arround here may not be directly connected with us.

Richard, tell me something - does your 6 CD Autochanger plays MP3?

About 'setup': press SETUP first them RETURN (always keep keys pressed down). Wait a few seconds. Version is there. Where? Don't know exactly where...

ps - see my signature :D
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Hi Jopereira,

I will try what you suggest - Thanks. With regard to the MP3 autochanger mine does have it and it works very well. It only plays MP3 or WMA files but integrates well into the MMI interface and is very easy to use.

What did you have done to the engine!!! :eek:

Cheers,

Richard.
 

·
Registered
Joined
·
128 Posts
Moved part of my post here.

1. You should have the last firmware version.
2. My motor has Bluefin. You should do the same as it turns the car a lot lighter and fuel consumption stays the same (at stable speeds.... :lol: )
 
1 - 4 of 4 Posts
Top