Audi Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
578 Posts
Discussion Starter · #1 ·
I have almost completed my RNS-e install, with some minor problems along the way...
The car is a 2002, with "ultra-lowline" cluster (I have outside temp. and auto-check) so I'm missing the infotainment CAN-BUS.
I don't get lights in the buttons, turns off after 30 min. :(

I have bought an CAN-BUS emulator, but the installation is pure text and in German... :?

How do I connect the CAN adapter?

Please help, as I am soo close to complete my install...

I have connected the GALA wire to the adapter, but nothing else.

Regards, Kristoffer (Norway)
 

·
Registered
Joined
·
3,759 Posts
First of all, the GALA Wire in the A6 would connect directly to the RNS-E, not the CAN BUS emulator, that is only connected there for an A3/A4.

You need to post some pics, but basically it is plug and play, but you need to find a switched live and lights feeds.

Craig
 

·
Registered
Joined
·
578 Posts
Discussion Starter · #3 ·
Yes, the gala wire is connected to the RNS-e, and it works (tried in a tunnel yesterday... :D )

I will take some pictures today, it is a conexx adapter with the quadlock "integrated". There is just three loose wires to connect; white, green/yellow and white/blue (i think...)

[/img]
 

·
Registered
Joined
·
578 Posts
Discussion Starter · #4 ·
Here are some pictures... :shock:








[/img]
 

·
Registered
Joined
·
3,759 Posts
Ok, you see on the black connector you have a green and a purple wires, well these have to be connected to lights and switched live for the can bus adaptor to work.

Green wire = lights feed
Purple = +12V switched live
 

·
Registered
Joined
·
578 Posts
Discussion Starter · #6 ·
Thanks!

And where do I find these two wires....? :oops:
 

·
Registered
Joined
·
578 Posts
Discussion Starter · #7 ·
Now, solved but how to connect BT module? HELP!

I have bought a BT module and the harness for this.
I started with the harness, but how to I connect the can high and low to the adapter?

I've tried to just connect directly to the can wires, but then the rns-e won't turn off with ignition or lights on... :(

HELP!!!!
 
1 - 7 of 7 Posts
Top