Audi Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
This is a fantastic forum that has helped my brother with a retro fit in his S3 Audi, but now it's my turn. The problem is that when the unit is supposed to power down sometimes it will and most times it wont this is causing flat a battery and the alarm goes off (getting on neighbours nerves ).
I have been through countless pages of fixes but to no avail,
Some info about the car,It's a 2002 B6 Avant 1.8T Quattro that had the standard single din radio/CD (Audi CONCERT),
Please help :cry: because i'm at my wits end
Thanks in advance.......Oh i thought i might as well tell you that the unit is off eBay , and if it helps i have got VAG-COM
 

·
Registered
Joined
·
6,767 Posts
Welcome to the forum. Did you check the plug and play adpater wiring and make sure you didn't get a bad one that powers the amp all the time? If not, use Lee's excellent diagram that shows exactly how the RNS-E should be wired to the car: http://www.nsxjr.com/docs/RNStoSym2.pdf
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
Thanks for getting back so quickly, i did check this and it seems OK but what's bugging me is the fact that sometimes it shuts down then most times it just stays in standby ??????? would a bad wire loom do this ( i think i'm gonna set fire to the thing ) :evil:
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #4 ·
I have just noticed that i might not have posted in the correct section. (yes i know i'm a numpty ) is there any chance this can be moved to the correct one PLEASE ???? :oops:
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #5 ·
Well with sound advice from PetrolDave it's now fixed, the people who had made the PNP harness were a little heavy handed when they crimped up one of the connectors thus this caused the problem.....PetrolDave your the Man ..... this site is fantastic :D
 

·
Premium Member
Joined
·
11,350 Posts
I'm just happy your install is sorted.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top