Audi Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Ok, so I received the RNS-E this afternoon and hurried out to the car to plop it. I noticed right off bat that I do not have the proper farka adapter for the dual antenna adapters. I have taken a picture of the piece I was provided with. The cable has the female end of what connects to the black adapter. I was given both male and female but switch it to the female since that is what I needed to attach it to the piece that was already in the car. The gold end which is similar to the FM and GPS antenna wires only fits in the top right corner, however from my understanding that is for GPS which fits fine. I don't know what to do since this gold adapter doesnt fit really well in the bottom left ports so as of now FM does not work.

I have posted the pictures of Alex's unit and circled the areas I need help in. Also I posted image that I have to work with and some how use it as antenna wire for FM. PLEASE HELP!! =) Thanks everyong for your time.





Also I see in some pictures I need to take the green cover off of the current FM antenna and place it into the dual farka unit. Is it true that the piece I have is the 2nd of the two which plug into the dual connector? I tried to put this gold piece into both male pins but did not have FM work at all.
 

·
Registered
Joined
·
6,767 Posts
What you got is a very cheap copy of the ISO to Fakra adapter. I wouldn't try to use the SMB (gold end) connector for the main antenna, it may break the housing. What you need is this:

You should be able to get the dual-Fakra housing from your Audi dealer, but I cannot provide a part number. You will also need a Fakra plug (the pplugs are all the same, the housing housing does the coding and is different). The ISO end looks fine and should work.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
Thanks Dirk. I will go ahead and track down one of the Farka cables and hope for the best. Also I did notice when I plugged in the connectors into my harness that there were pins that were not in the RNS-E harness. Basically what I am saying is there were pins in either Symphony or my previous Nav+ that required these. Is it safe to assume there is no need for these on the RNS-E? My appologies for the poor choice of words but basically it just seems that I am missing connections. Anyways thanks for your time once again.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
AudiA4B6US said:
What you got is a very cheap copy of the ISO to Fakra adapter. I wouldn't try to use the SMB (gold end) connector for the main antenna, it may break the housing. What you need is this:

You should be able to get the dual-Fakra housing from your Audi dealer, but I cannot provide a part number. You will also need a Fakra plug (the pplugs are all the same, the housing housing does the coding and is different). The ISO end looks fine and should work.
Dirk, does the ISO already in the car with the yello/green plastic cover slide into the other opening in the dual Farka adapter? Assuming you remove teh plastic cover and slide it in. Or should I get the unit with the SMB to Farka and put it into that? What is the yellow/green adapter even for I believe I left it disconected from teh RNS-D?
 

·
Registered
Joined
·
6,767 Posts
I don't know if you converted the diversity antenna to fit your RNS-D, or if you used a different adapter, or if you had a Symphony I (which may have a different diversity plug). Maybe you can post a picture of your HF (main) and ZF (diversity) antenna plugs in your car.

This is another adapter which converts the antenna from the RNS-D:


So, i fyou have the yello/green/beige (or whatever the color is) Fakra diversity antenna connector in your car, then yes, after removing the red piece you can remove the plug from the Fakra housing and insert it into the new housing which cam with the adapter.

Regarding the pins, what did your car orginally come with? Symphony I, Symphony II or RNS-D? I would recommend to check the pins based on the diagrams printed on those units. The RNS-E does not need the v-signal (GALA), illumination and ignition but it used CAN-h and CAN-l. If you didn't have a Symphony II you will need to confirm that the wiring is actually correct.

Hope this helps...
 

·
Super Moderator
Joined
·
11,350 Posts
AudiA4B6US said:
The RNS-E does not need the v-signal (GALA), illumination and ignition but it used CAN-h and CAN-l.
True if you are fitting into an A4, but when programmed for an A6 it needs a separate GALA signal (and reverse signal) - and always expects illumination and ignition signals via the CAN bus.
 

·
Registered
Joined
·
6,767 Posts
PetrolDave said:
True if you are fitting into an A4, but when programmed for an A6 it needs a separate GALA signal (and reverse signal) - and always expects illumination and ignition signals via the CAN bus.
Correct
 
1 - 7 of 7 Posts
Top