Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Actually, it will talk to it long enough to get information about the module, including the Soft Coding. At times, I can even get it to jump into the Fault screen. Most times, I am also able to get it to jump into the Recode screen (which is where I need to be). I need to code the RNS-E properly, but it retains it's default coding.

Unfortunately, VAC-COM seems to be eternally trying to initialize the address (with or without CAN turned on) and eventually either (1) nothing happens, or (2) I get a "Too Many Communications Errors" dialogue and am returned to the module selection screen. VAG-COM is able to communicate with most other modules normally.

My setup: 2002 allroad. RNS-E (Proxus' package - European flashed to US) replaced Symphony II; Bluetooth TEL module installed.

VAG-COM: 512-4 on POS old laptop, USB HEX-CAN interface
 

·
Premium Member
Joined
·
11,350 Posts
st31 said:
VAG-COM is able to communicate with most other modules normally.
VAG-COM: 512-4 on POS old laptop, USB HEX-CAN interface
You say VAG-COM communicates with "most" other modules, which other modules is it unable to communicate with?

Does your old laptop have a genuine USB port or are you using a serial-to-USB converter?
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
Come to find out, I had two problems. One was that my VAG-COM laptop is apparently not fast enough to work with Ross-Tech's HEX-CAN USB cable. The second is that I was trying to code my TEL for Temic (2) and apparently it must be coded for US (6).

So, I installed VAG-COMM on one of the 3 PC laptops we have at work and was able to code the RNS-E properly. Whew.
 

·
Premium Member
Joined
·
11,350 Posts
Stoodo said:
PetrolDave said:
Are you using a serial-to-USB converter?
I'd like to see a Serial to USB converter. ;)
My bad - my fingers typed serial-to-USB but my brain was thinking USB-to-serial!
 
1 - 5 of 5 Posts
Top