Audi Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Has bought the car has had time to change the engine before there were errors on the engine, and now errors on blocks
Chassis Type: 4F0
Scan: 01 02 03 05 07 08 09 0E 15 16 17 19 42 46 47 4F 52 53 55 56
61 62 72 76

VIN: WAUZZZ4F25N077153

00-Steering Angle Sensor -- Status: OK 0000
01-Engine -- Status: OK 0000
02-Auto Trans -- Status: Malfunction 0010
03-ABS Brakes -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
07-Control Head -- Status: Malfunction 0010
08-Auto HVAC -- Status: Malfunction 0010
09-Cent. Elect. -- Status: OK 0000
0E-Media Player 1 -- Status: Malfunction 1010
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: Malfunction 0010
25-Immobilizer -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
47-Sound System -- Status: Sporadic communication error 1000
4F-Centr. Electr. II -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: OK 0000
55-Xenon Range -- Status: Malfunction 0010
56-Radio -- Status: Sporadic communication error 1000
61-Battery Regul. -- Status: OK 0000
62-Door, Rear Left -- Status: OK 0000
72-Door, Rear Right -- Status: OK 0000
76-Park Assist -- Status: Malfunction 0010

-------------------------------------------------------------------------------
Address 01: Engine (BDW) Labels: Redir Fail!
Part No SW: 4F0 910 552 S HW: 4F0 907 552 D
Component: 2.4l V6 MPI 0010
Revision: --H15--- Serial number:
Coding: 0105021002070020
Shop #: WSC 00351 935 80186
VCID: 336E03486D6F7E84

No fault code found.
Readiness: 0000 0000

-------------------------------------------------------------------------------
Address 02: Auto Trans Labels: 01J-927-156.lbl
Part No SW: 4F1 910 155 B HW: 01J 927 156 HT
Component: V30 01J 2.4l 4V EU2 0010
Revision: 00000006 Serial number: 00000000885375
Coding: 0000001
Shop #: WSC 00351 935 53945
VCID: 2240F60CC295E70C

1 Fault Found:
18201 - Transmission Output Speed Sensor 2 (G196): No Signal
P1793 -- 000 -- -
Freeze Frame:
Fault Status: 01110000
Fault Priority: 0
Fault Frequency: 254
Reset counter: 40
Mileage: 111320 km
Time Indication: 0
Date: 2005.02.01
Time: 15:17:36

Freeze Frame:
RPM: 736 /min
RPM: 40 /min
(no units): 2.0
Torque: 24.0 Nm
Temperature: 53.0°C
T.B. Angle: 0.0°
Bin. Bits: 1010 0 0


-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 4F0-910-517.lbl
Part No SW: 4F0 910 517 D HW: 4F0 614 517
Component: ESP8 front H03 0010
Revision: 00000000 Serial number: 00000000000000
Coding: 0021330
Shop #: WSC 00011 000 00000
VCID: 254AED10D3BB1034

No fault code found.

Thursday,24,February,2011,08:06:40:36838
VCDS Version: Release 10.6.2
Data version: 20101123

At all I do not know from what to begin before was Audi A4 B6
Has forgotten to tell after engine replacement Russified ММI can such occur after that

I wait from you for the help!!!
 
1 - 2 of 2 Posts
Top