Audi Forum banner

HELP required. RNS-E Stuck in dash

927 Views 1 Reply 1 Participant Last post by  jnrdavo
ok, so I"ve been a bit stupid and pushed the RNS-E in to the dash a bit too deep (it all goes back to not being able to fit the unit in the new installed double din cage...

Anway, picture attached.

Anybody had this experience and could offer a solution? I've got the three keys in from vagparts, but still no luck. I can also try to push from the back, but still no luck. Is there any way to release the unit by getting in to the side from behind? It's stuck on the left hand front, right hand side seems to move freely.

many thanks in advance!

See less See more
1 - 2 of 2 Posts
I managed to get the unit out myself...

I wasn't using the forth key, only three. I was missing the one in the top left hand side, I noticed this after flipping the LCD down and saw the gap...

All ok now!
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.