Audi Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I just instaled a backup dvd rns-e 2006 in an a3 and worked fine, now i instaled in an a4 but now the sistem dont starts!

Can anybody help me please?

Thanks
 

·
Registered
Joined
·
6,767 Posts
Did you try to do a reset (press RADIO and SETUP until it reboots)? Or pull the fuse for a couple of minutes? During the update, did it reboot twice?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
The system reeboot twice and said "insert software cd" and then i turn it off but now i cant turn it on! The screen is black

What can i do?

Thank you
 

·
Registered
Joined
·
6,767 Posts
Try to remove the DVD, wait a couple minutes and re-insert the DVD. If that does work the next step would be to insert the orignal DVD because your A4 RNS-E may just have a dirty DVD drive that is unable to read backup DVDs properly. You can also try to copy the files fro mthe root of the DVD (without alldata.kwi) to a CD-R and try if that CD-R is detected properly.
 

·
Premium Member
Joined
·
11,350 Posts
fzaga said:
The system reeboot twice and said "insert software cd" and then i turn it off but now i cant turn it on! The screen is black

What can i do?

Thank you
Usually the RNS-E switches itself off after the second phase of the update, maybe you switched it off before the update had been completed?

Try removing the fuse for a few minutes.
 

·
Registered
Joined
·
18 Posts
fzaga said:
The system reeboot twice and said "insert software cd" and then i turn it off but now i cant turn it on! The screen is black

What can i do?

Thank you
Had the same issue. Pull the fuse, go and have a coffee. Then turn it on with the update disc in. It will eventually realise it can use the DVD that's in as a software disc and carry on.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
The problem is that i cant remove the dvd becouse it dont starts. I instaled in an a3 with the same sistem and it worked fine

Thank you
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
Can anybody tell me please where is the fuse and wath fuse it is so i can remove it?

Thank you very much
 

·
Premium Member
Joined
·
11,350 Posts
Either remove the RNS-E and disconnect the Quadlock connector, or remove the cover over the fuse panel (at the end of the dash) and see which fuse says radio.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Thank you it worked :D ! But now he dont recognise the dvd! i cant understand he did the update and now he dont recognise the dvd and dont let me read the original dvd i have (2004) :(

What can i do?

Thank you
 

·
Registered
Joined
·
6,767 Posts
You should do some research. The 2006 DVD contains software that won't allow the use ot the 2004 DVD anymore. This is printed on the original DVD as well. If you have a VAG-COM cable you can downgrade the software back to the version that is on the 2004 DVD. However, I would recommend to get a 2005_2 or newer DVD because the enhancements made since 0080 (which is on the 2004 DVD) are significant.

Details on how to downgrade the software can be found here.
 

·
Registered
Joined
·
6,767 Posts
2005_1 would work as well. But the software 0330 is not the best they released.
 

·
Premium Member
Joined
·
11,350 Posts
AudiA4B6US said:
2005_1 would work as well. But the software 0330 is not the best they released.
But since the SW has been upgraded to that on the 2006 copy DVD (the upgrade must have worked because the 2004 DVD is now not recognised), using a 2005_1 DVD won't be a problem (just the maps will be old - but not as old as on the 2004 DVD!).
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #15 ·
I have a working copy dvd 2006_1 on an a3 and when i put an original dvd 2005_1 he dont let me read the disc
 

·
Premium Member
Joined
·
11,350 Posts
fzaga said:
I have a working copy dvd 2006_1 on an a3 and when i put an original dvd 2005_1 he dont let me read the disc
What's the part number printed on the DVD (including the suffix letter)?
 
1 - 16 of 16 Posts
Top