Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
eveything works fine, except at first time, the Nav was TWO BLOCKs off where I was! After driving around, it is fine now.

Now, when I listen radio, the DIS doesn't show singer and songs anymore, it just have the name of radio station what I am listening.
Also, How can i make DIS to display the route? Because it doesn't show any directions.....

I know I need to Vag-com my car, but does it really matter? I mean, is my problem due to not doing vag-com and just P & P ?

TIA :(
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #2 ·
after STFA, I found the problem of DIS not displaying direction/route is due to vag-com part. It looks like it's the "17-Instruments" -> Channel 62 -> set to 21 (maybe).

Ok, but how about the RDS? I remember while I test drove B7 with nav, it does show the info of singers and songs. What's going on? :cry:

TIA
 

·
Premium Member
Joined
·
11,350 Posts
a4_henry said:
after STFA, I found the problem of DIS not displaying direction/route is due to vag-com part. It looks like it's the "17-Instruments" -> Channel 62 -> set to 21 (maybe).

Ok, but how about the RDS? I remember while I test drove B7 with nav, it does show the info of singers and songs. What's going on? :cry:

TIA
The value you need to put into address 17, channel 62 is whatever the current value is PLUS 4, so probably 21 on a B7.

RDS only shows station names. When you were seeing singers and songs that was most likely from an MP3 on an SD card.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top