Audi Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
345 Posts
Discussion Starter #1
Hi All hope someone can help, i have the RNS E with rev C cd Changer in the glove box, Craigyb has done some work on my car and VAG'd my car so the CD Changer was working, but i had a bit of a smash to the front end so it went in for repair they took the battery off as they do after all the work was completed re connected the battery, since then my RNS E will not play CD's from the Changer it knows the CDs are loaded as when there isnt one in one of the 6 slots it says empty but when i load one in the slot it says CD 1 etc, now i remember that we had to reset the RNS E with no CDs in my changer then load them after the reset when Craigyb sorted me out but i have tried this and even unplugging the CD changer but it will not play the CDs that are loaded, the other funny thing when i picked my car up was the radio would not list any stations but played a station over here in the UK called Radio 1 i reset to defaults and it cured this my bluetooth works fine and MP3 cards are ok sat nav no problems just this damn CD Changer has anyone got any ideas.

i would be gratefull :wink:
 

·
Registered
Joined
·
345 Posts
Discussion Starter #2
all fixed

i guess no one has a clue either doesnt matter its working now thanks anyway
 

·
Super Moderator
Joined
·
11,350 Posts
What did you do to get the CD changer working?

I've got exactly the same symptoms with my CD changer (which BTW works fine with my original Symphony II radio).

Have you had to add any additional ground wires? That's something that's been mentioned several times here.
 

·
Registered
Joined
·
3,759 Posts
Dave

It seems to resolve it self by swapping it with any othr CD chnager then back again, it has happened to me twice now with GB CD changers.

Craig
 

·
Registered
Joined
·
345 Posts
Discussion Starter #5
How it started to work again

Bit of a weird one but i sat there with the RNS E on and switched to my cd changer ejected all 6 of my CDs one by one and noticed the screen said empty next to each disk as i ejected it so i knew it was comunicating with the CD changer, i then loaded each CD one by one and nothing happend still the same then i tried the next one but pressed the load button put the CD in then pressed the load button again and it came up with Audio next to the CD and started to play. i did this on each one and they all work. i dont quite understand if this is the way to sort it or if it was a fluke but i will let you know if it happens again when i have to next take the power away from the RNS E :lol:
 
1 - 5 of 5 Posts
Top