Audi Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Hi Guys,

Thank You to all on this forum for making my installtion possible, I was going to pay to have my Nav installed and after reading this forum I was given confidence on fitting this myself.

Even though it was a case of disconnect the Symphony II and add the Plug & Play Leads, I was uncertain on whether I would be able to fit it.

The only problem I have is that the DIS (Dash middle of MPH & RPM) does not display the Navi Instructions? I have not connected any wires to the Speed Cable (Apparantly I did not need to do this for my car??).

The other problem I have is my position on the Navi is out slightly?? A few yards it seems??

Would could be reasons for the above and how could I rectify it?

Any help as always will be appreciated.

Once again thanks to all for such a great site.
 

·
Registered
Joined
·
6,767 Posts
Did you have someone check the coding of the RNS-E and update the coding of the car to let it know that there is now an RNS-E installed? The positioning will get better the longer go drove and the more sat you receive. You can see the number of sat under NAV INFO.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
AudiA4B6US said:
Did you have someone check the coding of the RNS-E and update the coding of the car to let it know that there is now an RNS-E installed? The positioning will get better the longer go drove and the more sat you receive. You can see the number of sat under NAV INFO.
No ones checked the coding on the RNS-E for me, but I am planning on taking my car to the local Audi Dealer who is willing to do the recoding for me, would this resolve the DIS issue? Would they be able to check the coding on the navi for me too?

I am currently only getting around 3 Sats, but in some areas I will get 6.

Only fitted today and drove not more than 5 miles as yet LOL.
 

·
Registered
Joined
·
6,767 Posts
Postion should be more accurate once you drove 50 miles or so. Thge dealer should be able to check/correct coding for both the RNS-E and your car. I fyou have the red DIS, do a search to see what others expirienced when they did the upgrade.
 

·
Premium Member
Joined
·
11,350 Posts
Malcolm-X said:
The other problem I have is my position on the Navi is out slightly?? A few yards it seems??
I've lost count of the number of times this question has been asked here. People seem to have an unrealistic expectation of the accuracy of a sat nav system.

Firstly, the accuracy of a normal (non-military) GPS system is only a few tens of yards, or yards on a good day (when lots of satellites are visible).

Secondly, it takes time to process the information to work out the location - and in that time your car has moved!

So accuracy of a few tens of yards is normal and all that can be expected of ANY commerically available conventional GPS system. Special tricks can be used by military or industrial users (with deep pockets) to get greater accuracy - down to inches (for slow moving objects) in some cases.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #6 ·
Driving a few miles sorted it for me, don't thing I can go any deeper in the pockets at the moment, the wife is having a fit, have to say she loves the Navi Thought - It has directions to My Mother-In-law's :wink:
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top