Audi Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Hi to all!

Today I have installed NaviPLus in to my A3, i have passed from Single DIn Concert1 to NAvi!

The radio works fine, but there are some problems, my front speakers don't work! Not unless I go to Phone volume, in that seccion the speakers work! But when I press the button to confirm, they shut up again!

Does anybody know how to fix the problem?

More... the GPS is too many times "OFF:ROAD" in places that it should know!
And I can not make that the GPS "talks"... not even if I put the navigation volume at the maximum!

Help, please?!
 

·
Super Moderator
Joined
·
11,350 Posts
Have you installed an RNS-D (CD maps) or RNS-E (DVD maps)?
 

·
Registered
Joined
·
996 Posts
sounds like you need access to a vag-com to configure the Nav+/D for bose or none-bose. Also, the audio prompts for the nav function only come from the front speakers. This will explain why you aren't hearing anything. I bet that you don't have bose....but your Nav+ was set for bose. In which case you have "passive" speakers up front.

See the "quicklinks" for:
a) VAG-com info
b) quirks, nuances etc.

This should help address all of your issues....if you read through the items in the quicklinks...or do a search on the CD-based forum.

Happy reading!
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
thank you...the only problem is that i dont have vag-com... :( and that i dont understand nothing of it!

If I go to an Audi's mecanic, should they resolve my problem?
 

·
Registered
Joined
·
996 Posts
yes. If you print out the ALL of the instructions provided to you via the quicklinks...they should be able to do it. They will probably charge you for their time.

Also, if you haven't signed up on audiworld.com, you can post a note in the VAG-COM forum to locate somone in your area with one. I suspect that you live in Europe/UK....as most folks in North America don't have any issues with finding someone in their area with a VAG-COM.

Good luck!
 

·
Registered
Joined
·
59 Posts
Discussion Starter #7
TeddyBGame said:
yes. If you print out the ALL of the instructions provided to you via the quicklinks...they should be able to do it. They will probably charge you for their time.

Also, if you haven't signed up on audiworld.com, you can post a note in the VAG-COM forum to locate somone in your area with one. I suspect that you live in Europe/UK....as most folks in North America don't have any issues with finding someone in their area with a VAG-COM.

Good luck!
thank you, I've sent you a PM
 

·
Registered
Joined
·
2 Posts
i know im bringing this way back but...

i have an rns-d took the unit out which reset it and now no front speakers, did the recode work? should the code be 00207 for the radio module?
 
1 - 8 of 8 Posts
Top