Audi Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
hello!

i would like to ask in anybody knows when the new rns e dvd map 2006-2
for eurpe will be released?
 

·
Registered
Joined
·
142 Posts
Ah...........firmware 0500 is released!? Can you tell us what's new? thx!
 

·
Registered
Joined
·
29 Posts
So what happens to my euro-c unit if I run Haaggies 0500-update. Will it only work with the K-unit or can the old units also benefit from it?
(I currently have euro-c unit /H44/SW0460).
 

·
Registered
Joined
·
142 Posts
Thanks to Haagie I tried sw 0500 (on my H48 unit) and it works. Will post any noticable differences when I see them.
 

·
Registered
Joined
·
29 Posts
I´ve now also, thanks to Haaggie, upgraded to SW0500 on my H44-unit. So far I´ve noticed a great improvement in my TMC-feature. Before, with SW0460, it took some time before the crossed out TMC-symbol was changed to solid, i.e. received messages. After the upgrade it becomes solid as soon as I start the unit :D .

Another interesting thing is that when I check the version it now says: SW:X--- in stead of SW:0500 :?:
Other than that it works like a charm and once again, thanks to Haaggie!
 

·
Registered
Joined
·
6,767 Posts
If it shows X--- then the update did not complete. If you update within the same region the audio software may not be in sync with the navi software. I would change channel 97 to 1 and insert an older DVD. Once the downgrade completed (no x--- shown anymore) insert the 0500 CD and let it upgrade again. It should reboot twice and show the correct version afterwards.
 

·
Registered
Joined
·
29 Posts
Hmmm, thanks for your reply but so far the unit is working just fine so I think I´ll just leave the X--- as it is. However, should it start messing around I´ll follow your advise and downgrade....
 

·
Premium Member
Joined
·
11,350 Posts
A guy at Audi UK Customer Service is hinting that an upgrade that includes TMC in the UK will start becoming available in January 2007.

Probably that will be called 2007, and there won't be a 2006_2.
 

·
Registered
Joined
·
29 Posts
I sent a PM to Haaggie (see posts above) and he mailed me the files for SW0500. Burn them on a normal CD and insert in your RNS-E and you have the latest software :D
 

·
Registered
Joined
·
3 Posts
Will upgrading to SW500 help with my backup DVD reading problem?
I currently have HW44 SW80 unit without any maps.
Backup 2006_1 DVD i tried (working fine on other devices) wasnt working - disc unreadable.

So, will the upgrade over CD help?
Thanks!
 

·
Premium Member
Joined
·
11,350 Posts
Fialda said:
Will upgrading to SW500 help with my backup DVD reading problem?
I currently have HW44 SW80 unit without any maps.
Backup 2006_1 DVD i tried (working fine on other devices) wasnt working - disc unreadable.

So, will the upgrade over CD help?
Thanks!
Since you're running SW0080, then you must have a VERY old DVD.

If you upgrade your SW, then you will NOT be able to read DVD's older than 2005 - when copy protection was introduced.
 

·
Registered
Joined
·
3 Posts
Haaggie:
Well I am not running any map DVD, thats why I stil have the SW080...

PetrolDave:
I am shure, i wont be using dvd older than 2006, so its fine, but...

This car is seconhanded, came with the RNS-E installed, but without nav dvd, so, I manadged to obtain a copy of the EU 2006_1 dvd, but it wont work (works well in other cars)...
It just wont read the dvd, so, I was asking, if upgrading the software (with haaggies cd) will help me to read that EU 2006_1 dvd, or if its just a hardware problem..?

Thanks!
 

·
Premium Member
Joined
·
11,350 Posts
It does seem that SW 0500 is better able to read copied discs.

Since you have a 2006_1 DVD then I would suggest you DO upgrade to SW 0500 - it won't do any harm and it might help!

If the upgrade CD can't be read then that proves you have a HW problem.

If after that the copy DVD can't be read then it might be a bad copy (the copy protected discs are not straight forward to copy), so you would need to try and borrow a genuine DVD to tell if it's a HW problem or a bad copy.
 
1 - 17 of 17 Posts
Top