Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,624 Posts
Discussion Starter · #1 ·
Here's my situation...

I have the 4B0-P RNS-E. I have an upgrade CD that contains these files:

00.VNS
A2210132.MOT
INDEX.TXT
LDM.BIN
LOADING.KWI

This CD was supposed to update my EU unit to "0370" software to use the newest North America DVD version 2A (0110).

Here's my question. I think something went awry when I did the update, because some parts of the US software don't work... such as the clock on the bottom of the screen, and the direction prefix to street names (north, south, east, west). However, some parts do work so I know at least some of the US software is loaded (such as the nag screen, satellite radio, and AM stations). I would like to try to update again to 0110, but I need to alter the update CD to step up to 0380 so it will run the update when the CD is inserted.

-Which files do I need to change, and what do I need to change them to?
-Do I have to change anything on my acutal navigation DVD that I already use (US version 2A)?

I have got a copy of Ultraedit and I have read some of the previous posts, but I still can't quite decipher exactly what to do. Sorry, this type of thing isn't my strongest point.

Thanks for any help you guys can give me.
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter · #3 ·
I need the update to be 0380... I have a 0370 update CD and it does not do anything. Which version number does your CD use?
 

·
Registered
Joined
·
6,767 Posts
Lee, can you post (or email me) the NAVVER and AUDVER shown in Engineering Mode? If you are running 0110 you should definitely see the clock. Without the clock you are likely running 0020 or 0040 which don't have the phone integration.
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter · #5 ·
GOOD NEWS... It was my software.

For some reason, my 0370 software update did not go as planned, and it never fully installed. I decided to try simply changing the 0370 to 0380 in the index.txt file and try again... and it worked! Of course, now I am at version 0380... but no biggie.

HU/Navi SW version V220057B
Boot Version V220100D
Audio SW version A2220132-110505

Thanks all for the help... I tried every different coding possible and nothing was working. I thought the software had to be the problem and it was...

Now I just have that silly messed up clock on the bottom of my screen! At least it is right about 20% of the time :D

I couldn't be happier with this BT module... it rocks! Even better with the MFSW because you can store voice tags and do voice dialing just by pressing the phone button! More about that in another post though...

:D :D 8)
 
1 - 5 of 5 Posts
Top