Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I recently installed (through my local Audi dealer) an RNS/E (acquired from the UK) but initially without a DVD map. No problem, was able to use the unit for MP3s etc and all was good in anticipation of acquiring a DVD. At the time was able to get into engineering mode and actually took screenshots of the coding etc. Again, all good, in fact ..fantastic! :D And, as everyone has said, better sound than on my Symphony II.

This week, courtesy of Alister, took possession of a DVD map and had the dealer recode to Southern Hemisphere when the map initially failed to work. I got them to recode the car too as the original coding in the unit was for a car without Bose and with a multifunction wheel. Map now works....................... BUT.......... now I cannot access Engineering mode :shock: Wierd. Any ideas??????

Also ....... nav info does not appear in the DIS (instrument cluster). As far as I am aware from reading through this forum, it should. As my sig shows, I have a 2004 S4 B6 with colour DIS.

:?: :?:

(Sometimes electronics are NOT your friend!) :(
 

·
Registered
Joined
·
530 Posts
David - looks like you're in for another trip to your friendly dealer (hope they're close by!).

You need to recode the instrument cluster too - add 4 to your existing value (which is probably 17, making the new value 21).
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Ok, trried this evening and got into engineering mode!!! Used exactly the same method!! Did I mention I hate electronics??

There seems to be a trend on the forum that recognises the RNS/E unit seems to take a little while for some functions to be acquired, or reacquired. I wonder if there is a "learning process" in the system?

Ah well ....don't look a gift horse in the mouth.

I did find out however, when able to check the coding that the dealer has coded it as 0319111. I did tell them 0309111 but not sure why it happened. Does anyone know if it makes any difference? The VAG-Com guides say that the second digit is about active or inactive diagnostics. What on earth is that about??

Do I need to get them to recode or is it of little significance?
 

·
Premium Member
Joined
·
11,350 Posts
David128 said:
I did find out however, when able to check the coding that the dealer has coded it as 0319111. I did tell them 0309111 but not sure why it happened. Does anyone know if it makes any difference? The VAG-Com guides say that the second digit is about active or inactive diagnostics. What on earth is that about??

Do I need to get them to recode or is it of little significance?
It's diagnostics on the front speakers (open or short circuit detection) - which aren't connected to the RNS-E when you have Bose.

So, in your case, of no significance.
 
1 - 5 of 5 Posts
Top