Audi Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi

I have just retro fitted an RNS-e into a 2008 TTS. I didn't have VAGCOM at the time but it arrived yesterday so thought I would finish off the install.

As expected Lots of errors were shown on first autoscan and after going through the coding for BOSE/BT PREP/NAV & MFSW the errors start to disappear after a few clearing of codes.

I ended up with 2 left and have tried to research them as much as possible but maybe someone could shed some light on:

00858 - Connection; Radio ZF Output to Antenna Amplifier
007 - Short to Ground
Freeze Frame:
Fault Status: 01100111
Fault Priority: 5
Fault Frequency: 4
Reset counter: 122
Mileage: 19014 km
Time Indication: 0
Date: 2009.05.07
Time: 17:36:24

I have read this appears due to the car having a Chorus II+ and moving to RNS-e. But all the posts I read suggest that is a problem when starting off with the older style HU and needing the aerial convertor lead just to even plug the HU in to an aerial.

My car has the double cable (L-shape one) as standard, (also quadlock) but do I still need to added the FAKRA box still?

The other error is:
16349 - Control Module - Error in Output Stage
014 - Defective - Intermittent
Freeze Frame:
Fault Status: 00101110
Fault Priority: 5
Fault Frequency: 2
Reset counter: 120
Mileage: 2671 km
Time Indication: 0
Date: 2008.10.08
Time: 16:19:11

This is strange, as I clear it and it appears back immediately, I can't find any references to it on the web so can't really start to diagnose it.

Also puzzled as this seems not to be related to the retro fit as the date is from about 1 month after I picked the car up last year.

I assume it must be an actual fault?

interested in your thoughts/ help :D
 

·
Registered
Joined
·
6,767 Posts
the first fault is normal for all cars that came with a II+ radio and got the RNS-E or BNS 5.0 retrofit. You will need to change the antenna amplifier to get a compatible diversity module for the RNS-E.

I would agree that the second fault could indicate a hardware problem with the RNS-E.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I have been reading up about the aerial etc and now I am fuly briefed .. don't think I'll bother with the purchasing of the 2 replacement aerial amps etc.

But regarding the 2nd error, it seems strange that its from last year according to the reading but I only retro fitted last week the RNS-e.

It's a shame I didn't have VAGCOM prior to install.

I might plug the old HU back in and recode and see if the error stays.

Sorry added this as its the full error showing the module etc:

Address 47: Sound System Labels: 8J0-035-223.lbl
Part No SW: 8J0 035 223 D HW: 8J0 035 223 D
Component: J525 Amp High H04 0150
Revision: PROD_01 Serial number: 00000000102990
Coding: 0236117
Shop #: WSC 01236 758 00200

1 Fault Found:
16349 - Control Module - Error in Output Stage
014 - Defective - Intermittent
Freeze Frame:
Fault Status: 00101110
Fault Priority: 5
Fault Frequency: 2
Reset counter: 120
Mileage: 2671 km
Time Indication: 0
Date: 2008.10.08
Time: 16:19:11
 

·
Registered
Joined
·
6,767 Posts
I would plug the old headunit back in, clear the faults, see what comes back and let the dealer replace the amp if defective.
 
1 - 4 of 4 Posts
Top