Audi Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6,767 Posts
I don't think so. After I plugged in my antenna it took a moment before it found some satelites. When I now leave the parking garage it takes 15 to 30 seconds before it knows where it it (it gets pretty confused by driving in circles without GPS).
 

·
Registered
Joined
·
137 Posts
Discussion Starter #3
The problem is most likely the gps antenna. after fideling with for a while, the RNS-E showed 1 satellite momentarily, and went back and forth between 1 and zero. it could possibly be the gps receiver inside the unit, but I doubt it. I wonder what the specifications for the antenna is, one would think a 3rd party one would work.
 

·
Registered
Joined
·
137 Posts
Discussion Starter #5
Got it from Ted. He had it on auction on ebay a week ago. I placed it everywhich place, finally I put it up outside the car out in the open and I got 1 satellite. Its probably the wrong antenna. it is the audi cell/radio/gps antenna that came on b5/c5 cars.
 

·
Registered
Joined
·
6,767 Posts
I know that Kufatec sells an adapter to convert the BNS and RNS-D SMB to Fakra. Therefore I would have guessed that the OEM antenna would work. I don't know much about the OEM antenna but could it be that it needs to be grounded/mounted to work right? Maybe it needs the roof as reflector?
 

·
Registered
Joined
·
137 Posts
Discussion Starter #7
Well, I tried grounding it and putting it on the roof. the only time it worked was when I actually held it in my hand, and at that it only gave me one satellite, which is not really useful.
 

·
Registered
Joined
·
5,817 Posts
S4atlast! said:
I wonder what the specifications for the antenna is, one would think a 3rd party one would work.
TYPE Active ceramic based on PCB
FREQUENCY 1575,42 MHz
POLARIZATION RHC (right hand circular)
(LNA) Nom. 27dB
NOISE LEVEL 1,5 dB
POWER 3,0-5,0 V (around 15mA)
 

·
Registered
Joined
·
4 Posts
Hi,

I have an original Audi Triplex antenna on my roof, which worked fine with the small FIS NAVI. I got the extention lead from Kufatec and connected the antenna to the RNS-E unit and ---- NO LOVE - NOT A SINGLE Sattelite!!!
But when I use a third party Dash GPS antenna I get on the dash up to 8 sattelites.

So, maybe the TRIPLEX isn't compatible with the RNS-E ???


Dunno.... would be nice to run the triplex as it's on the roof and should get therefore much better reception.

laters,
Dave
 

·
Registered
Joined
·
515 Posts
where do you check for how many satellites your picking up?

when you are in nav mode click on nav-info and scroll down


that is the easiest, but you can also use engineering mode..
 
1 - 12 of 12 Posts
Top