Audi Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Please someone help I just installed a k-unit and I am getting a few vag codes. The navigation wont initialize. As I drive the street name is displaying on the instrument cluster only. I followed the coding and adaptation. Thanks

Control Module Part Number: 8E0 035 192 K
Component and/or Version: RNS-E US3 H72 X---
Software Coding: 0309111
Work Shop Code: WSC 00000

02261 - Media Player; Position 1 (R118)
014 - Defective
Freeze Frame:
Fault Status: 01101110
Fault Priority: 5
Fault Frequency: 2
Reset counter: 16
Time Indication: 0
Date: 2006.12.14
Time: 22:48:26

Freeze Frame:
Mileage: 655350 km
Count: 1412
Clock: 22:59

02024 - Perform Adaptation
000 - -
Freeze Frame:
Fault Status: 01100000
Fault Priority: 7
Fault Frequency: 1
Reset counter: 15
Time Indication: 0
Date: 2006.12.14
Time: 22:40:39

02446 - Disk Drive Mechanical Malfunction
003 - Mechanical Failure - Intermittent
Freeze Frame:
Fault Status: 00100011
Fault Priority: 5
Fault Frequency: 1
Reset counter: 56
Time Indication: 0
Date: 2006.12.14
Time: 22:59:21
 

·
Registered
Joined
·
5,817 Posts
can you hear if it spinning?
If it is then it is problem with dirty laser eye or bad media
if doesn't spin then it is either bad drive or corrupted firmware.

I would say it is mostlikely the first one. In this case you can try to remove upper cover and use windex and qtip to gently clean laser eye.
Cleaning DVDs doesn't work because this dirt sticks very hard to the eye surface. Be sure tha unit is not powered at this time. Let the eye dry and test again.

If this doesn't help ...you need to try OEM Audi DVD. It is always better than backup because it's pressed not burned and readibility is better (especially on older "picky" drives)
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Yeah the dvd spins up, and the last second it throws up the error. I put a cd in and it worked without a problem.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Yeah I cleaned it and the problem persists. I guess the dvd is bad. I was just wondering if those codes ment there was a permenant malfunction. Thanks
 

·
Registered
Joined
·
5,817 Posts
it depends.... usually it happens when laser eye got misaligned (permanent) or temp/humid sensor is trigered (temporary).
Usually loosing alignment of laser is caused by vibration / shock / hit etc., and even it is micrometer...laser could lost its reading position.

When is misaligned then you would need to calibrate it (I don't think there is a place in US to do it, but I heard somewhere that there is one in EU) or you need to get OEM DVD. Since OEM DVD is pressed you will have better chances that data will be readable even by misaligned laser eye.
 

·
Registered
Joined
·
35 Posts
See if you can get another burned copy from someone before buying an OEM DVD. I had the same problem (same codes), and a freshly burned DVD fixed it. Sometimes, you just get a bad burn.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
walaaaahhh, I took the copy which was on a traxdata DL dvd, using roxio burned a copy and now it works perfectly. Must have been a bad burn or DVD.
 
1 - 10 of 10 Posts
Top