Audi Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Just installed the rns e in my audi a4 (2002, european car ) and changed the van STG17, channel 62 to +4 (from 19 to 23). But nothing chaged to my instrument cluster. Did i do something wrong, or do i have to be more patient?

Regards, frank.
 

·
Registered
Joined
·
114 Posts
Code it to '5' and try again.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
Do you mean +5 (so 24 in total), or 5 in total? Is there a difference then between certain models, because looking at the openobd site tells me +4. Are there more known porblems of the +4.

I will have a go next thing tom. Because it is now nearly 23.00 and i don't won't to get arrested when i start messing with my laptop on my wife's car (in the middle of the street) :)
 

·
Registered
Joined
·
114 Posts
+1 = Radio
+4 = Nav
total = 5

Code it to 5. Sorry if I wasn't clear.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
What i do not get is the fact that channel 62 allready had the total of 19 in it (is the european channel different from the us one). There was allready a radio in the car, so 19 must include the ''one'' for the radio. So 23 should do the trick? I am affraid to put a total of 5 in the channel 62, because perhaps i am ruining something?

regards, frank
 

·
Registered
Joined
·
6,767 Posts
19 = 1+2+16 = Radio + Telefon + Instrument Cluster
23 = 1+2+4+16 = Radio + Telefon + Navi + Instrument Cluster

If you have an Audi phone prep then 23 is correct. Leave the car turned off over night or pull the fuse for the instrument cluster for 30 minutes. Turn Compass on (Navi Setup) and you should see the current street and direction.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #7 ·
Thanks guys, tried it this mornig and...IT WORKS!!

Just checking, contact on and no RNS on: i see the temp and boardcomputer. As soon as i turn the RNS on, this info disappears and the temp indication, turns smaller and goes to the top of the dis. The rest of the dis is black exepct for the current street shown at the bottom and a '<W>' in the middle of the screen. This stays just like so, until i turn on the route direction, then the <W> changes into arrows etc. Is this the way it was designed??

Is there a way to check the mileage and left over fuel etc. without first having to turn of the RNS E? Can't imagine that the complete DIS is meant to be black as soon as the RNS is turned on?

Thanks again
 

·
Registered
Joined
·
530 Posts
You can use the button on the bottom of the stalk to scroll through Nav vs on board computer info.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #9 ·
That's what i allready tried, but when the <W> is in the screen i can't scroll. As soon as i turn the RNS e off, i can scroll through the menu.

Let me try it again tonight.

Regards, frank
 

·
Premium Member
Joined
·
11,350 Posts
The <W> is the RNS-E compass display.

Go into NAV, SETUP and turn the compass off - then your DIS will work as before if you don't have a route set.
 
1 - 10 of 10 Posts
Top