Audi Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I put the RNS-E in my car about a week ago, and I didnt even need to Vag Com it and it was working. Directions on the DIS and everything. Although it seems that the directions dont show on the DIS ever since I turned on the compass. Does that have anything to do with it, or do I have to do something to get the directions to appear, because I know that for the compass feature, it only goes on after you click accept to the disclaimer that comes up when you start your navigation. So i start driving and its the normal trip computer, then i press accept and it goes right to the compass and current street name, but recently ( past couple a days) the directions havent been showing up on the DIS as they were in the beginning and Im unsure if there is a setting I hit or something I have to do to initiate it or what?
 

·
Registered
Joined
·
209 Posts
I've noticed mine are kind of hit or miss to.

I do have the compass on as I prefer it over the MPG and such...since it still shows the outside temp even with the compass...but I've noticed sometimes the compass dissappears and even if I cycle thru from the stalk, I can't get the compass back unless I go into the RNS-E's menu, deselect it, and select it again.

Might just be a glitch of the red DIS that wasn't meant to work with the RNS-E?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top