Audi Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I keep getting the message "you are not on a digitzed street" when I press the info button or go to the "arrow" screen on my Nav Plus. Also, thre are no street names on my screen.

Does anybody have ay expereince with teither of these - maybe they are related?

Thanks.
 

·
Registered
Joined
·
6,767 Posts
Is this with the DVD RNS-E or the CD Nav+ (RNS-D). The only time I have seen this with the RNS-E was when I was really not on a street.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
street names?

It is with the CD Nav+ (RNS-D). ANd I am definitely on a street - it is displaying the Route #, but no name.

Thanks.
 

·
Registered
Joined
·
210 Posts
What about for the RNS-E, it keeps saying that the route can't be calculated because it is not on the digitized map. Then when I get out of the map screen it prompts me to follow the ploted map to the destination and I go back into the map screen and there it now is.
Every trip I plan it keeps telling me the route is not part of the digitized map.
:?: :?:
 

·
Super Moderator
Joined
·
11,350 Posts
It can take several minutes for GPS to provide an accurate position, until then the RNS-E is using dead reckoning so it's position can be inaccurate.

Every morning my RNS-E tells me I'm off road, then after 100 yards or so it puts me back on road, but then after a sharp road junction it tells me I'm off road again. It corrects itself after about half a mile.

When I've checked it sees 2 satellites at start-up and by the time it corrects itself it's seeing usually 5-8 satellites.

This is pretty normal behaviour for a GPS based system - I've had 2 different Alpine systems (installed by dealers), an Audi RNS-D (factory installed) and now the RNS-E - and they all behave the same way.
 
1 - 6 of 6 Posts
Top