Audi Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
Hi Guys

I have read in various posts that when you install the Dietz TV in motion adapter when its switched on the Nav no longer works. I have fitted mine and the Nav still works 100% even when watching DVD. Have they revised the adapter or something?

Cheers

Scott
 

·
Premium Member
Joined
·
11,350 Posts
By "not work" what most people mean is that your position shown on screen does not update as often as it should. Normally the position update is once per second (or thereabouts), most people who have fitted the Dietz adapter have reported the update is much less often, some have said no update has occured even after 10 minutes! This has been on both A3/A4 and A6 versions of the RNS-E (A3/A4 with speed over CAN and A6 with separate speed signal).

This obviously only applies to the RNS-E - the RNS-D had two separate speed input signals, one used for location updating and the other for GALA & video blanking.

What car and nav system do you have?

How often does your position update on the map display when you have video-in-motion both off and on?
 

·
Registered
Joined
·
98 Posts
I'm interested in added DVD, but I don't understand this issue. If I have a dvd playing, then how do you know how fast the nav is updating? If you're watching a movie, you can't watch the nav.
 

·
Registered
Joined
·
5,817 Posts
Video-In-Motion is nothing else but CAN filter so once CAN signal is interrupted you can expect some problems with delivery of speed data.

I think that if you really want to see video during drive...perfect solution would be installation of independent screen - so called zoning (headrests or ceiling). It will be easier to install video splitter than messing with CANs
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #5 ·
I have an RNS-E, Dietz 1280 and 1417, Glovebox DVD and a second screen - Roofmount Flipdown 9" 16:9 Display.

To be honest I am not sure how often it updates however we recently done a return trip from Edinburgh to Ipswich (920 miles round trip) with the DVD & TV in Motion on about 80% of the time and the Nav worked spot on without any problems. Same result on a more recent trip to Brum.

My car is a 2001 B6 A4 1.8T Sport (Chipped to 228 Bhp).

Cheers
 

·
Registered
Joined
·
5,817 Posts
spassmore said:
I have an RNS-E, Dietz 1280 and 1417, Glovebox DVD and a second screen - Roofmount Flipdown 9" 16:9 Display.

To be honest I am not sure how often it updates however we recently done a return trip from Edinburgh to Ipswich (920 miles round trip) with the DVD & TV in Motion on about 80% of the time and the Nav worked spot on without any problems. Same result on a more recent trip to Brum.

My car is a 2001 B6 A4 1.8T Sport (Chipped to 228 Bhp).

Cheers
Can you post a pic of your roofmouted screen?
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #7 ·
PROXUS said:
spassmore said:
I have an RNS-E, Dietz 1280 and 1417, Glovebox DVD and a second screen - Roofmount Flipdown 9" 16:9 Display.

To be honest I am not sure how often it updates however we recently done a return trip from Edinburgh to Ipswich (920 miles round trip) with the DVD & TV in Motion on about 80% of the time and the Nav worked spot on without any problems. Same result on a more recent trip to Brum.

My car is a 2001 B6 A4 1.8T Sport (Chipped to 228 Bhp).

Cheers
Can you post a pic of your roofmouted screen?
sure, its on now !

Thanks
 

·
Registered
Joined
·
5,817 Posts
o I see..

[siteimg:e460724507]458[/siteimg:e460724507]

I tought about simillar setup but since I have sunroon it could be really hard
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #9 ·
PROXUS said:
o I see..

[siteimg:f0de6c21b4]458[/siteimg:f0de6c21b4]

I tought about simillar setup but since I have sunroon it could be really hard
To be honest i think it would still be fairly straightforward, you would just need to mount it a little further back.
 

·
Registered
Joined
·
515 Posts
well, i did some more testing with video-in-motion and navigation in my B6 -- and it appears to work pretty well..

started route guidance then activated my 1280.. i was listening to the movie, but put it back in NAV mode so i could see the map.. the arrow didnt move for ~5-10mins, but then it started following along pretty well.. it was quite as smooth, but certainly good enough..

the real benefit is the DIS still works letting you know turns are coming up..


interesting that we are just figuring this out at the same time Dirk announced that some guys in Germany can change it via VAG-COM..
 
1 - 10 of 10 Posts
Top