Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi guys!

I have been around here reading a long time, my activation email never came so I was unable to join this site. This morning, after some excellent coffee, I suddenly had an idea to register using my 2nd email address!!! :oops:

Let me start off by saying that this is an awesome forum - the members have been very helpful and there are truckloads of info here

We're a shop in Australia that spends all day everyday making Audis and VWs go faster - occasionally we get to retrofit OEM satnav systems for the dealers here too.

We were feeling brave one day, and decided to put the Dietz 1490 DVB-T into the shop's A3. The unit that arrived was faulty, so they gave us a replacement 1491 - which meant the IMU and cabling kit also had to be replaced. After 2 months of waiting, all the right bits finally came.

I believe I had made a mistake in the wiring, as the car had a completely dead battery after the weekend. Prior to that, all systems were working as they were supposed to.

the IMU is wired to a permanant 12+
1491 DVB-T is wired to permanant 12+ from the factory rear amp & sub (both 12+ and ACC wire)

I did it this way as the car regularly visits car shows, and we thought it'd be nice to be able to watch TV without switching ignition on. I guess what I need now is 12V that switches on when the RNS-E is turned on

Any help you guys can provide would be greatly appreciated!

I know you guys like pics:
phatnoise install


red is fastest colour


thanks!!
 

·
Registered
Joined
·
6,767 Posts
I'm not an expert in that area but I wouldn't connect the DVD player to 12V permanent. I would use D13 to drive a relay that turns the DVD player on whenever the RNS-E turns the amp on. This way you can be sure that you are not draining power after the RNS-E completely turned off while you can still use the player with ignition turned off but the RNS-E being turned on.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for your reply!

I have changed the ignition wire on the TV Tuner to the white D13 wire on the amp.

The IMU is still getting 12+ permanent - is this how everybody has done it?

I have also turned everything off, key out of the ignition lock, closed all doors, but it's been 30 min now and the RNS-E fan is still on. I suspect this is the cause of the battery dying - has anybody else had this problem?
 

·
Registered
Joined
·
6,767 Posts
Do you have a VAG-COM to read out any faults that are logged? I have heard about RNS-E taking up to an hour before they completely shut off. Disconnect the Dietz or any other CAN connected device you may have and see what happens. Any CAN device can keep the bus alive and make the RNS-E not to shut down completely.
 
1 - 4 of 4 Posts
Top