Audi Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello,
I have just installed Dietz 1417.

Engine started it has no problem there all functions but if I cut the engine, after 5 seconds the video on RNS-E is cut andi I have a message that the option TV is not installed.

Thank you for your assistance.

Artur
 

·
Registered
Joined
·
6,767 Posts
Sounds like a CAN-BUS issue or maybe an issue with switched power. Give it a little time, I'm sure those few who have a Dietz installed will add comments...
 

·
Registered
Joined
·
3,759 Posts
More likely the latter, switched feed, the Dietz does require a constant +12v as it interrupts the canbus, if you power it down, the canbus is lost and your RNS-E will think there is no TV module.
 

·
Registered
Joined
·
515 Posts
sorry to hear you are having trouble..

i installed the 1417 a week or 2 ago and have not seen this error..

like the others have suggested, i believe you may have a problem with your power connection..

the instructions say you need +12v constant and +12v ignition.. without the +12v constant the device will no longer show TV option on the RNS-E.. have you verified your connections??..

i actually hooked mine up a bit different with no issues so far.. i connected both the constant +12v.. i didnt figure the device took much power, and since you can turn the RNS-E on without the key i thought it would be nice to be able to everything hooked up to constant +12v..

CAUTION: this could drain your battery, so far i have not seen a problem with that..

good luck..
 

·
Registered
Joined
·
131 Posts
Why dont you use the AMP-on connector from the RNS-E (PIN 13 on the powerconnector). This wont drain your batterie when you leave your car.

Mütze
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Hello evrybody,
here the last news: As you know it I had strange foctionnement of Dietz 1417: when engine is cut my RNS-E cut the image of DVD Player and posts the message "TV OPTION IS NOT INSTALED" Several people switched me on a problem of +12 V: I checked and it is not a question of that, all connection are made correctly. I leave this problem on side.
I thus start to install Dietz 1280 and I realize that this one functions certainly when it is fed by a +12V I have the image well while rolling but I realize that I have exactly same operation if I install an double interuptor which cut at the same time CAN HIGH AND CAN LOW. Which is thus the interest of Dietz 1280???

My car is A4 B7 february 2005.

Do you have solution ???
 

·
Registered
Joined
·
515 Posts
yes cutting the CAN will allow TV-in-motion, but there are other signals on the CAN-BUS.. without CAN, the RNS-E will shut off after ~30mins -- also it will not turn on/off with the ignition and the illumination will not work either..

the 1280 allow ignition signal and illumination to pass to the RNS-E, but blocks or filters out the speed signal allowing for TV-in-motion..


not sure what could be wrong with the 1417, i will try to look into mine..
 
1 - 10 of 10 Posts
Top