Audi Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,295 Posts
Discussion Starter #1
I had the same problem of FRITZNER with my Dietz 1280 saturday!!! After a long test of Movies with engine off in my EU-RNS-E the power from battery is normally stopped and when I restarted the car RNS-E had lost can-bus and in the source menu did not shows me TELEVISION and lights and ignition didn't work with RNS-E. I made a test of connection and everything was OK. I tried RNS-E without Dietz 1280 and it perfectly worked. I made a control of Dietz 1280 and it seems to be ok. Reinstalled Dietz 1280 everything perfect for 5 minutes and again the problem.Disconnected power from Dietz and reconnected and all OK again. Now it is working but i'm not sure....certanly the problem arrive from 1280 but I don't understand from what. It has perfectly worked for a month....
 

·
Registered
Joined
·
515 Posts
sorry to hear about your trouble..

i just got back from a 600 mile roadtrip and everything worked perfectly..

-- my passengers were able to watch movies with the 1280 activated..
-- i was able to navigate and listen to my iPod (connected via the 1417) with the 1280 deactivated..
-- my CAN signals (ignition and illumination) worked without issue..

i went camping and had to travel on several miles of bumpy dirt roads..

i did not allow my passengers watch the movie while i was refueling, in fear of the gas gauge not reading accurately.. i still need to experiment to see if i can repeat the problem..

i wish i had more to say, but mine worked fine for several months, then did not work after switching units a few times, now it seems to be working fine..

i will continue to experiment and post any findings..

good luck..
 

·
Registered
Joined
·
1,295 Posts
Discussion Starter #3
re:

I hope the problem doesn't exists!!!!In my car fuel gauge seems to be ok but now i will check also this...In any case probably I have to use the 1280 with more attention and certanly never with the engine off....many thanks...ciao
 

·
Registered
Joined
·
380 Posts
Re: re:

a4ss4abt said:
I hope the problem doesn't exists!!!!In my car fuel gauge seems to be ok but now i will check also this...In any case probably I have to use the 1280 with more attention and certanly never with the engine off....many thanks...ciao
Uela'... un vicentino... ;-) E magari ci possiamo anche trovare alla Frav la prossima volta, no ???

Io, almeno, anche se di Padova, mi servo regolarmente li...

Teniamoci in contatto.

Ciao
Michele

******************

ENGLISH VERSION:

Hi... a person from Vicenza (Italian NE city)... ;-) And maybe next time we can meet at FRAV (local italian dealer) ?

I, at least, even if from Padova (next city), always get assistance there...

Let's keep in touch.

Ciao
 

·
Registered
Joined
·
1,295 Posts
Discussion Starter #5
Re: re:

mickymix said:
Uela'... un vicentino... ;-) E magari ci possiamo anche trovare alla Frav la prossima volta, no ???

Io, almeno, anche se di Padova, mi servo regolarmente li...

Teniamoci in contatto.

Ciao
Michele

******************

ENGLISH VERSION:

Hi... a person from Vicenza (Italian NE city)... ;-) And maybe next time we can meet at FRAV (local italian dealer) ?

I, at least, even if from Padova (next city), always get assistance there...

Let's keep in touch.

Ciao
Sono felice di scoprire altri appassionati così vicino... anch'io vado alla Frav e stai certo che non mancherà occasione per incontrarci....
Ciao
Severiano

HENGLISH VERSION
I Am happy for discovering others passionate so close... Me too get assistance at Frav (local Audi dealer) and I'm sure that occasion will not lack in order to meet us.... Hello
 
1 - 5 of 5 Posts
Top