Audi Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
515 Posts
Discussion Starter #1
1st of all happy holiday everyone!!..

so i just got back from my holiday break and my battery was dead.. the car has been sitting in the garage for 12 days and knowing about the somewhat common problem with battery draining, i wasnt terribly surprised..

though i have never had any battery issues in the 9 months that i have had the RNS-E installed (sometime sitting for 3-5 days)..

so i trickle-charged the battery and started the car.. everything looked ok at 1st.. i did not need my code or anything.. but then i started driving and the map was not moving..

the unit turns on and off with the key, the illumination works, and so does the compass on the DIS, so the CAN-BUS is fine..

i have a Dietz 1280 and i verified the switch was in the correct position..

to double check i selected "TV" and started driving.. the video was not disabled as it should be.. again i checked my 1280 switch and but still no speed signal..

since all other CAN signals are working fine, it seems as though something happened with the 1280 when the battery went dead.. is that possible??..

any ideas??..

thanks..
 

·
Registered
Joined
·
6,767 Posts
Those Dietz seem to be tricky, not to say faulty. I just came back from a 12 day trip as well and before that the car was parked another 5 days. No issues at all. But I don't have all that fancy video equiment installed, just the RNS-E.
 

·
Registered
Joined
·
515 Posts
Discussion Starter #3
glad you did not have any issues..


i also had the extra switch on the ME3 off, completely cutting power to that..

the 1417 and 1280 both take +12V constant.. perhaps they are the cause, not the RNS-E..

my biggest concern is what happened to the speed signal ?!?!?..

i am not sure it is the 1280, but it seems likely.. those Dietz devices are a bit strange, they work flawlessly for months, then act up for a week or 2, then no problems??!?!?..
 

·
Registered
Joined
·
515 Posts
Discussion Starter #5
the have not seen the "TV not installed" since that one time a few months ago..

i havent had a chance to check the connections yet.. not sure how something would get loose just sitting for 12 days, but i am definitely going to check them anyway..

actually i just got the duct and diffuser to cool my glovebox, so i need to tear things apart anyway (more on that in the off-topic section)..


i charged the battery 2 days ago, and that day the arrow only moved every few minutes mins or so..

then last night, it seemed like it was almost moving like normal (not quite, but close).. but when i tried "TV" it did not disable the video??.. i switched the 1280 on and off, but it didnt do anything..

before this problem, when i turned on the 1280, the arrow would stop moving smoothly and only update every few minutes..

i tried to get into engineering mode to see for sure, but i did not have much time and did not have the magic touch necessary to get into eng'n mode.. i will try again tonight..

thanks everyone for your help..
 

·
Registered
Joined
·
515 Posts
Discussion Starter #6
well i unplugged the 1280 for ~10mins and when i plugged it back in everything started working again.. i guess it just needed "reset" after seeing the low voltage??..

while i was behind the glove box, i turned it into a COOL BOX 8)

[siteimg:619d44f9b6]430[/siteimg:619d44f9b6]


thanks..
 
1 - 7 of 7 Posts
Top