Audi Forum banner
1 - 2 of 2 Posts

·
Registered
2016 A4 Allroad Premium Plus
Joined
·
2 Posts
Discussion Starter · #1 ·
My 2016 A4 Allroad (67,000 miles) had the coolant reservoir replaced less than a month ago by the AUDI dealer. As I was driving home today, I got a warning that my coolant level was dangerously low.
So I had to pull over and shut off the engine, even though the temp gage was perfectly normal.
When I checked the level, the tank was nearly empty, so the car had to be towed.
Any ideas? This is ridiculous; one shouldn't have to pop the hood before every drive.
 

·
Registered
Joined
·
1 Posts
My 2016 A4 Allroad (67,000 miles) had the coolant reservoir replaced less than a month ago by the AUDI dealer. As I was driving home today, I got a warning that my coolant level was dangerously low. So I had to pull over and shut off the engine, even though the temp gage was perfectly normal. When I checked the level, the tank was nearly empty, so the car had to be towed. Any ideas? This is ridiculous; one shouldn't have to pop the hood before every drive.
I have a 2019 Audi S5. My coolant light came on like yours. I called Audi and they came and picked up my car. My car has 28,345 miles on it. My coolant level was almost gone. The problem is that the coolant pump is plastic and cracked. Audi and VW had a lawsuit against them last year about this problem. It should be an aluminum one not a plastic coolant pump. Audi has known about this problem since 2016.
 
1 - 2 of 2 Posts
Top