Audi Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I am completly confused!!. I have retrofitted an RNS-E into my A4 B7 and all is fine except that I cannot get the SIM functions of my telephone whan it is in its cradle (Audi factory fitted - Cullmann adaptor). I can see the network and when someone phones me I can see the details on the RNS as well as the DIS. I can also see the phonebook when I use the steering wheel functions, but not on the RNS. Is there something I have to reset to get this? :x

Thanks for your help
 

·
Premium Member
Joined
·
11,350 Posts
What's the coding of your RNS-E?
 

·
Registered
Joined
·
3,759 Posts
Malcolm

I think i said on the TSN forum that with a D module, you need 2 for the coding, not 7.

That is what I found when testing.

Craig
 

·
Registered
Joined
·
19 Posts
I had the same problem with my factory installed nav & bluetooth kit. Even the dealership did not know how to solve it.
The BT icon did not appear on my MMI screen and i did not have access to any phone book (or dialled/missed/received calls) through the MMI.

Change your third digit in coding to 1 instead of 0 and it should work.
According to openobd, the 3rd digit is:

xx?xxxx: type (car)
0 - with CAN-bus (A2, A3, TT)
1 - D3/C6 High-System
2 - C6 Standard-System

Now, definately B6 platform does not use can-bus but k-lines instead.
This is also the case on my B7 probably because of the engine (1.8T which is quite old) despite the fact that everyone thinks that the B7 is CAN-based.

Hope this helps...
GrSpider
 
1 - 6 of 6 Posts
Top