Audi Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I am sorry if this has been discussed before, but I can't find an answer.

I had the BT kit installed, and I love it. When installed, I had a SE 810, and it has worked great. I just got a new phone, the palm treo 750, and I have had nothing but trouble. I finally got it to pair with the car, but when I am driving, the BT keeps going on and off. This never happened with the other phone. It is so frustrating, and I have had no help from cinguar or palm(suprise suprise), and was wondering if someone had any advice.

I have an audi a3 usa.

I really like the phone, but may not be able to keep it if I can't corrrect this. I didn't pay all of that money for the BT kit, to not be able to use it. PLease help!!!!!Thanks
 

·
Premium Member
Joined
·
11,350 Posts
lucyred said:
I really like the phone, but may not be able to keep it if I can't corrrect this. I didn't pay all of that money for the BT kit, to not be able to use it. PLease help!!!!!Thanks
The problem isn't the BT kit - it's the phone.

No Symbian based phone is able to swap contact and address details with the BT kit and many have an unreliable BT connection - due to the BT stack in the phone, nothing to do with the BT kit in the car. I used to have a Nokia N70 that was basically unusable because of this problem.

Some other smart phones have similar issues - maybe the Treo 750 is one of them.

You know the BT kit in your car works OK, because it worked with the SE 810.
 

·
Registered
Joined
·
3,759 Posts
The P990i is the only symbian that works, but even that swaps it's contact names around. Jones,David instead of David Jones
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
hi ted- Hope all is well. I really like the motorola Q, but I don't have verizon, and I think they are the only ones who have it. I agree with you in that motorola has one of the best BT interfaces. I have never had any problems with any moto phone with their bt. I am so upset. I don't know which phone to go with. I really like this phone too. Is there a software update for the audi bt by the way? Any suggestions on an other windows smartphone? Is the black jack any good? thanks and be well.
 

·
Registered
Joined
·
46 Posts
I have a Treo 750 as well and experienced the same problem.
The way to fix it is:
- go to Settings / Personal / Keyguard and set it to "when power is turned off"
- go to Settings / System / Power / Advanced and de-select both options (nothing selected on this page)

This stops the phone from switching off automatically. When it does this automatically it also susends the Bluetooth. Then when an email/text etc. comes in the phone wakes up and Bluetooth starts again and connects to the RNS-E, etc., etc.

When you are not making calls or using the phone, just briefly press the end button (red hang-up key) and it will switch the screen off anad activate the keyguard.

The phone will then remain connected to the RNS-E.
 

·
Registered
Joined
·
84 Posts
lt8x7 said:
I have a Treo 750 as well and experienced the same problem.
The way to fix it is:
- go to Settings / Personal / Keyguard and set it to "when power is turned off"
- go to Settings / System / Power / Advanced and de-select both options (nothing selected on this page)

This stops the phone from switching off automatically. When it does this automatically it also susends the Bluetooth. Then when an email/text etc. comes in the phone wakes up and Bluetooth starts again and connects to the RNS-E, etc., etc.

When you are not making calls or using the phone, just briefly press the end button (red hang-up key) and it will switch the screen off anad activate the keyguard.

The phone will then remain connected to the RNS-E.
I made these changes on my Treo 750 and am still getting the same issue. I am also using the JetWare Mobile extension, not sure if that makes any difference. Who else here has this phone?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #11 ·
cingular palm treo 750

Yes, I too had made the changes suggested to me, but I was still having the same problems of the bt cutting out. I am so upsest, because I waited so long to get this phone, and I really like it. I exchanged mine for a samsung blackjack(doesn't have as many features), and it is working great with the audi bt. Good luck. let me know which phone you pick.
 

·
Registered
Joined
·
84 Posts
Re: cingular palm treo 750

lucyred said:
Yes, I too had made the changes suggested to me, but I was still having the same problems of the bt cutting out. I am so upsest, because I waited so long to get this phone, and I really like it. I exchanged mine for a samsung blackjack(doesn't have as many features), and it is working great with the audi bt. Good luck. let me know which phone you pick.
Strange. I tried the Blackjack yesterday and it didn't work well at all. None of the usual features (accessing phone book from DIS, all the features in the RNS) worked on it.
 

·
Registered
Joined
·
95 Posts
lt8x7 said:
I have a Treo 750 as well and experienced the same problem.
The way to fix it is:
- go to Settings / Personal / Keyguard and set it to "when power is turned off"
- go to Settings / System / Power / Advanced and de-select both options (nothing selected on this page)

This stops the phone from switching off automatically. When it does this automatically it also susends the Bluetooth. Then when an email/text etc. comes in the phone wakes up and Bluetooth starts again and connects to the RNS-E, etc., etc.

When you are not making calls or using the phone, just briefly press the end button (red hang-up key) and it will switch the screen off anad activate the keyguard.

The phone will then remain connected to the RNS-E.
This works ok. I have a Treo 750v (Vodafone) and with that fix now it works fine.

Thanks!
 

·
Registered
Joined
·
129 Posts
If your phone is a Windows Mobile phone, no matter on hardware you will have this issue. Period. Like many said it is not the phone, but the way WM is powermaging the otherwise shitty MS BT stack. I have done much research on this, try to to some reg hacks to fix it, and even had a support case open with MS (useless, they're just blaming the OEM), nothing works. MS Windows Mobile is crap and MS BT implementation is a bigger crap.

As for WM6, i heard that the BT issues were not adressed in this release iether, but have not tried it myself so i can not really comment, so can you keep us posted how it goes with you WM6 750?
 

·
Registered
Joined
·
129 Posts
Thats good to hear! Does the phone actualy goes into a power safwe mode and BT still stays connected? Or do you have to keep the phone on full time when in the car?
 
1 - 19 of 19 Posts
Top