Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6,767 Posts
Discussion Starter · #1 ·
Today I tried to update a S8 D2 with retrofit Euro RNS-E. The update CD I normally use produced a load error, CD unreadable. But the Euro map DVD I have works fine.

Checking the car with VAG-COM I saw that the BNS the car came with was still connected and answering on #37. I was able to connect with VAG-COM to the RNS-E via #56 but I'm not sure if having both connected would cause issues reading CDs. I read a couple of times that either CDs are readable and DVDs aren't or vice versa but I don't know if those issues are related or not.

We didn't troubleshoot much further but I was wondering if anybody here came across the same issue before.
 

·
Registered
Joined
·
149 Posts
Hi Dirk,

I always disconnect the BNS Navigation since it always interferes with the RNS system.

I experienced a strange issue while installing a RNS-E into an A6 with BNS Navi. The RNS-E did not catch up my speed signal (which I attached with a seperate pulse wire to the cluster).

When I disconnected the BNS, everything worked out immediately.

So either way.. disconnect the BNS, since it has no use and it will always cause conflicts with your RNS system.

Regards,
Tony
 

·
Registered
Joined
·
13 Posts
AudiA4B6US said:
Today I tried to update a S8 D2 with retrofit Euro RNS-E. The update CD I normally use produced a load error, CD unreadable. But the Euro map DVD I have works fine.

Checking the car with VAG-COM I saw that the BNS the car came with was still connected and answering on #37. I was able to connect with VAG-COM to the RNS-E via #56 but I'm not sure if having both connected would cause issues reading CDs. I read a couple of times that either CDs are readable and DVDs aren't or vice versa but I don't know if those issues are related or not.

We didn't troubleshoot much further but I was wondering if anybody here came across the same issue before.
I did the RNS-e install on my 01 d2 s8 some time ago and just unplugged the old nav which was in the trunk. I did that because I couldn't get the DIS to work with NAV. I could read the radio CD mp3 info but no nav.
I have one question for you. Did you find a way to get the nav info on the DIS screen of the cluster?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top