Audi Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi all, just installed my Nav-D and it works great, all systems are go. Except that when it comes on it says 'No CD Changer detected'.

So that tells me the unit is coded properly, its just not seeing my CD Changer.

I don't have a CD Changer of course, I am using a BLitzSafe adapter for my iPod.

Any tips on why its not seeing it?

John-
 

·
Registered
Joined
·
996 Posts
is the blitzsafe mounted behind the Nav+ or in the trunk...via the round 13 pin adaptor.

If behind HU....then make sure the ground wire is grounded...and double check it.

If in trunk.....then make sure your Nav+ is vag'd for a CD changer; factory settings should already have it set that way...but you can never be too sure.

Check these...and let us/me know.

:)
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Blitz is in the 13 pin trunk connector. I am assuming the unit is VAG'd since its 'looking' for a CD-Changer.

Would it try to find it if it was not VAG'd properly?

I tried connect pin 10 of the 10 pin to pin 10 of the 20 pin to ground the CD-Changer with no impact. Very frustrating, I miss me ipod:)

Thanks!
John-

TeddyBGame said:
is the blitzsafe mounted behind the Nav+ or in the trunk...via the round 13 pin adaptor.

If behind HU....then make sure the ground wire is grounded...and double check it.

If in trunk.....then make sure your Nav+ is vag'd for a CD changer; factory settings should already have it set that way...but you can never be too sure.

Check these...and let us/me know.

:)
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
No, blitz is fine, been using it for years and when I swap my Symphony back in it works great.

I went through the pins last night and everything looked fine. I'll run them again this weekend and see what happens.

Thanks Ted!

TeddyBGame said:
I would check all the ground points behind the Nav+. Especially, those that support the CD changer (pins 13-20 in the 20 pin connector).

Try another Blitzsafe ...to see if you have a faulty one.

You can probably buy one at autotoys.com and return it for a full refund...I think they are $75+.

Good luck!
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
This weekend i went out and hooked up an actual CD-Changer.

Worked like a champ.

Then, while it was playing, I'd disconnect it and connect my Blitzsafe. That would make the ipod work. Power down the car and I was back to square one.

Is that still a ground situation?

Which pin needed ground? Annoyed Wife's Who Are Tired Of A Car In Pieces want to know ;)

John-

Marc911 said:
I had the same issue and it was a ground.
 

·
Registered
Joined
·
5 Posts
I had the same exact problem with my blitzsafe adapter and my RNS-D. The adapter worked fine but could never get the HU to recognize the adapter. I sold it and switched to the blitzsafe adapter that fits behind the HU. Everything works fine now.

Erik
 
1 - 9 of 9 Posts
Top