Audi Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Using a D A4 unit, using CAN/TMC box part number 8EO 919 895A

the navplus unit can communicate to the TMC box, it's not giving me any warnings about that.

I vag'd the instruments in module 17, channel 62 to 5 per the directions here:
http://www.nav-plus.com/instructions/programming.html
but I'm getting navplus unit :no communication codes int he instruments and in the radio modules :cry:

the can + and - wiring appears to be in order, have I missed something?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
TeddyBGame said:
Is the TMC/CAN gateway getting power?

Do you know for a fact that your gateway is not defective (highly unlikely...but worth asking)?

Have you triple checked the wiring? Sometimes, CAN H and L get mixed up?
It has to be, the NAV is set to look for a CAN/TMC box and I no longer get a warning when I power it up.
I'll pull the headunit out and probably just swap the can, just to check.

Did I miss some VAG settings?
 

·
Registered
Joined
·
70 Posts
Did you get this fixed?

On a related question, how do you set the Nav to look for TMC? I'm about install my TMC box, and I disabled Channel 6 in Module 37, Adaptation -10, setting it to 0 before I got the TMC unit. Should I just set to 1?

Also, I'm having problems deciphering Can H/L out and Can H/L in. There are 2 wires that are shorter (like the ground and 12+) and 2 that are longer. I wanted to avoid taking the adapter apart and checking. Worth asking you guys.
 

·
Registered
Joined
·
59 Posts
When I installed my RNS-D ages ago I did not have a VAG-COM and the radio information still worked on the DIS.

Are you able to set the clock on the RNS-D? Strange question I know, but it proves whether the CAN is connected to the Nav or not. The option disappeared when CAN was connected to the NAV+ on my A4 - the option is only there when the ignition is OFF.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #7
g4tsoman said:
When I installed my RNS-D ages ago I did not have a VAG-COM and the radio information still worked on the DIS.

Are you able to set the clock on the RNS-D? Strange question I know, but it proves whether the CAN is connected to the Nav or not. The option disappeared when CAN was connected to the NAV+ on my A4 - the option is only there when the ignition is OFF.
Odd, I don't know how to set the clock? :?:
 

·
Registered
Joined
·
59 Posts
On the Nav with the ignition OFF (ie, not even with the key in) hit MODE -> SETTINGS.

You should see a TIME option.

Now put your keys in and start the ignition.

If TIME disappears from the menu, you are connected to your CAN-BUS. :)
 

·
Registered
Joined
·
36 Posts
Discussion Starter #10
weird. dunno what I was thinking but did not connect the CAN H and L. I clipped them but they weren't stripped so I know they didn't come disconnected.

Life is good now.

When I put the RNS in I didn't have a TMC box yet, maybe I was thinking I'd do those later and forgot, I really dunno.
 
1 - 10 of 10 Posts
Top