Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I just installed my RNS-E unit in my A6 and the system works, however, when I want to listen to the radio with the car off, the RNS-E will not turn on. I double check all the wire connections and the only thing that I do not have connected is the alarm wire. HELP!!
 

·
Registered
Joined
·
6,767 Posts
Still sounds like a wiring issue. What radio was factory installed? Does the illumination turn on when you turn the lights on? What car and model year?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
2002 A6 Symphony II radio

I have a 2002 A6 BOSE Symphony II radio. When I turn on the lights, the illumination does turn on.

When I initially installed the RNS-E, it would turn on without ignition being on, but once i started the car and then turn off the car, the RNS-E would not turn on anymore (with the key out of the ignition).

connector B pin 7 - *BOSE Pin (used if you have a Bose system) is connected to gnd (connector D pin 12) instead of the one dedicated to the BOSE.

Would a REBOOT help?
 

·
Registered
Joined
·
1,624 Posts
Re: 2002 A6 Symphony II radio

Connector B pin 12 is NOT a ground connection. This should be fixed, but I doubt this is causing your power problem.

If you really meant pin D12 instead of B12, then all is good. That's the easist way to ground the BOSE pin within the PNP harness.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top