Audi Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
Out of curiousity has anyone here installed a BT Module in a Audi RS6 with telematics, or know of anyone that has.
Just trying to figure out if my problem is with my car or something else.

Thanks
Bajo
 

·
Registered
Joined
·
65 Posts
I anxiously await the same answer. Thanks Bajo for taking lead on this one. I hope you get things resolved so I can install mine!
 

·
Registered
Joined
·
996 Posts
I just built a harness for someone with a 2002 A6 (w/onstar) and he wanted to keep onstar and install the Oem BT kit. I had to wire up a relay to get them to work together. The installation isn't done yet....but I will keep you posted.

Keep in mind, in this installation, a 2nd mic for BT is being used...and Onstar keeps its dedicated mic. In the C5 (w/onstar) you have two mic grilles (one for onstar..and one for BT)...at least that is the installation plan. :)

Stay tuned.

If anyone wants me to integrate the BT harness (I can build them) into your RNSE harness and keep Onstar connected...let me know.

http://www.navplus.us/forum/viewtopic.php?t=1880

-ted
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #4 ·
Ted,
I wonder if that is what I should have had you do from the begining, maybe then I wouldn have all these problems, currently I have my Onstar disconnecetd but I will reconnect it as it made no difference whatsoever. I dont plan on using it , I dont have my mic for the Onstar hooked up, that doesnt have anything to do with my volume issue you dont think. I am sorry it may just sound like I am bablling on but at this point I am at the end of the road with this until I can get a hold of Proxus to let me try a different BT module, anyone know if he is OK I havent been able to get a hold of him for a week, and he is real quick with his replies to email.

Bajo
 

·
Registered
Joined
·
65 Posts
Ted,

Do I understand that if you build the BT harness into the RNS-E adaptor, I would be getting a whole new RNS-E adaptor from you? I am in the same boat as Bajo and have OnStar in my RS6 and want to keep it operational. I dont use it but dont like having things disconnected. I understand I would have to run a 2nd Mic to the head-liner. I have taken apart the Onstar piece and there is a spot for a 2nd mic - mine has a piece of foam in it right now since my car did not have the phone prep done.

The current RNS-E adaptor I have I got from Lanny at Europarts. I have had no problems at all with anything up to this point.

Thanks for your help!

Peter
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #6 ·
Well, its all fixed up, turned out to be a loose wire/connector on the plug that goes into the BT Module, the wire in question was for the Tel - !
All this bs from that, oh well you live and learn.
Sure sounds better :D

Thanks to all who have helped, Teddy, Audi(I always forget the rest), NSXJR, Proxus, and everyone else that went thru this nightmare with me.


Bajo
 
1 - 6 of 6 Posts
Top