Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Installed a bt module in a 2006 s4. The car had factory rns-e unit. I ordered the universal harness from europarts...works ok exept the steering wheel functions are inop and I can't pull up my phone book. I need to recode the bt module I guess, but I can't access the module : reads not avalible. I have the luxury of working with the factory scan tool. I have installed a few modules with great success...however this one is trying my patients. anyone have any suggetions???

coding for steering wheel :2141
coding for rns-e :301611
coding for cluster :23261 with channel 62 ---> at 23
 

·
Registered
Joined
·
5,817 Posts
Be sure that your RNS-E unit is coded properly.
You can see coding for A4 in my SIG below.
6th digit have value "6"

Also check if all CANs and K-line are connected properly between your RNS-E adapter and TEL cable from interface.

Next thi swill be latest VAG software - you can;t access TEL box without it (sometimes it takes few tries)
 

·
Registered
Joined
·
210 Posts
Phoenix33759 said:
Installed a bt module in a 2006 s4. The car had factory rns-e unit. I ordered the universal harness from europarts...works ok exept the steering wheel functions are inop and I can't pull up my phone book. I need to recode the bt module I guess, but I can't access the module : reads not avalible. I have the luxury of working with the factory scan tool. I have installed a few modules with great success...however this one is trying my patients. anyone have any suggetions???

coding for steering wheel :2141
coding for rns-e :301611
coding for cluster :23261 with channel 62 ---> at 23
Important that K-Line is hooked up properly since the BT uses this to communicate with the scan tool.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top