Audi Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Ok, could someone please tell me how to make a SL DVD+R or RW work. I don't need maps etc, just a bootable NAV disk for basic info.
The unit works fine but US maps are no good to me here in NZ.

From my US DVD

COMMENT=2004 ver.1;
DISC=M1N040903;
MAP=NN0312;

SOFIDX:0020
NAVVER:V222017B
AUDVER:A2220109
 

·
Registered
Joined
·
6,767 Posts
What do you mean with "bootable NAV disk"? You won't be able to get any map if there is no kompatible map disk. Does Navteq provide map data for NZ (maybe for another car manufacturer)? If not it will be very hard to get the Navi part working.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Sorry, should have been clearer. I read here somewhere that you can use a single layer DVD to check your system with just a couple of maps loaded (not 7+ gb). My Q. is how do you do this. Do you just copy files to HD and then burn to CD? What files do you need to copy. So really what does the RNS-e need to read from the CD to recognize it.
 

·
Registered
Joined
·
6,767 Posts
This depends on what's on the Navi DVD you are using. Some were successful leaving the IDX files off the SL DVD but this is only supposed to work with certain software versions and would require a working DL DVD to start with.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
I have a working DL DVD. I'm just trying to make a backup without all the map data. As I get "read only" and "unable to modify or copy to this disk" Iam confused as to how you take out the .IDX files and then make an image. I tried copy to HD then back to disk but that did not work.

From the DL DVD:
COMMENT=2004 ver.1;
DISC=M1N040903;
MAP=NN0312;

SOFIDX:0020
NAVVER:V222017B
AUDVER:A2220109
 

·
Registered
Joined
·
39 Posts
Discussion Starter #6
OK, well I got it pretty much sorted here now,but a couple of things and I think it has to do with it been a NZ new RH drive RS6.
I have the Hex/Can USB Rosstech tool and have modified everything to US Spec's except for Km v MPH, L/100km v MPG etc and all is good but when I'm doing the speaker test (CH 117) it is all backwards (front speakers are acting as back speakers) and the fader to rear plays to the front???

I do get a nice Lambo screen though :)

I also get some errors that reappear after deleting them. The Gala I think is a bad connection.

Friday,28,October,2005,102520

Chassis Type 4B - Audi A6 C5
Scan 01 02 03 06 08 15 16 17 18 34 35 36 37 45 55 56 57 67 75 76
77
VIN Number WUAZZZ4B74N900306

-------------------------------------------------------------------------------
Address 01 Engine
Part No 4D1 907 558 B
Component 4.2l V85VT G 0002
Coding 0005752
Shop # WSC 79417

No fault code found.
Readiness 0000 0000

-------------------------------------------------------------------------------
Address 17 Instruments
Part No 4B0 920 937 B
Component KOMBI+WEGFAHRS. VDO D12
Coding 01884
Shop # WSC 00070
WUAZZZ4B74N900306 AUZ7Z0C2420551

No fault code found.

-------------------------------------------------------------------------------------------------------------------------------
Address 37 Navigation
Part No 4B0 035 192 P
Component RNS-E US H54 X---
Coding 0509113
Shop # WSC 32514

5 Faults Found
00858 - Connection; Radio ZF Output to Antenna Amplifier
011 - Open Circuit
00625 - Vehicle Speed Signal
004 - No SignalCommunication
00852 - Loudspeaker(s); Front
011 - Open Circuit
01303 - Telephone Transceiver (R36)
004 - No SignalCommunication
02005 - Coding PIN
004 - No SignalCommunication

-------------------------------------------------------------------------------

{radio/navigation system (RNS e)}

Note: With the RNS e in address 37 and 56 the same controller, no difference between address 37 and 56 exists reacted.
After a coding the equipment must be expenditure-switched (10 minutes wake to be waiting!), or alternatively a RESET can be accomplished (in-/ switching off button for 40 sec. to press or safety device pull).

Controller coding

STG 56 (radio/navigation system) select
STG coding - > function 07

0?xxxxx: Vehicle

1 - Lamborghini
2 - AUDI A3 (8P)
3 - AUDI A4 (8E - starting from MJ 2004)
4 - AUDI A4 Cabriolet (8E - starting from MJ 2004)
5 - AUDI A6 (4B)
6 - AUDI TT (8J)

Any ideas?
Thanks.
 
1 - 6 of 6 Posts
Top