Audi Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
O.K i have done some saving and now i have all the bit's to install i just need pointing in the right direction. The cable i have to connect the bluetooth interface and the RSN-E has a few connectors missing (bare ended wire) looking at one's others have made this looks correct, I have traced the wire's back to the bluetooth end and this is how they are

Pin 1 = Red (no connector)
Pin 2 = Black (no connector)
Pin 8 = Green (small connector attached)
Pin 9 = Brown (small connector attached)
Pin 11 = This is for the mic (OK)
Pin 12 = This is for the mic (OK)
Pin 16 = Orange (larger connector attached)
Pin 17 = Yellow (no connector)
Pin 18 = White (no connector)

Now this is were i need the advice , On other peoples wire diagrams they say that

Pin 1 Terminal 30 ?????? is this Power connector "D" position 16 if so does it make any differance that there is another wire in this position and can they be joined in piggy back fashion ?

Pin 2 terminal 31 ?????? is this main ground power connector "D" position 12 again can this be joined in piggy back ?

Pin 8 What position does this go in, Is it position 12 connector "C" ??

Pin 9 What position does this go in, Is it position 6 connector "C" ??

Pin 11 +12 are ok being the mic plug ( i think i can get this right )

Pin 16 i think this is the MUTE wire Position 11 in power connector "D" if i'm correct

Pin 17 What position does this go in ?? if it is to go in power connector "D" position 9 is it o.k to join this wire in piggy back with the wire that is allready there ???

Pin 18 What position does this go in ?? if it is to go in power connector "D" position 10 is it o.k to join this wire in piggy back with the wire that is allready there ???

Once this is wired correctly and it is plugged in how will i know if the unit is working ????


Thanks for taking the time to read this and i look forward to your replys

The car it's going in is an A4 Avant 2002 Quattro 1,8 T
The RSN-E isthe "C" model
The interface has no letter on it so i'm taking it to be an early model
 

·
Registered
Joined
·
6,767 Posts
If the phone interface is a 8P0 862 335 (no letter) than it won't support BT and you would need to use the cradle to connect a phone. Is this what you are planning to do? If not then you should get a 8P0 862 335 C/F/M (for Europe) or B/G (for North America).

Your RNS-E must be running sw 0330 or newer (in Europe) or sw 0110 or newer (in North America) to use the additional phone features. Without the newest sw you would need ot have a multi function steering wheel to use the phone.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
Oh bugger ,,,, this mean's that the interface i have got wont work because i dont want to use a cradle ???? How do you find out what sw there is on the RSN-E ??? and was i correct with the wire's ??? Thanks
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #5 ·
O.k i have checked the sw and it's running 450 so this should be fine ???
so i will have to get ANOTHER interface ..........dam ](*,)
 

·
Registered
Joined
·
6,767 Posts
450 is fine, try to get a C or F or M interface and you should be ready to go.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #7 ·
O.K the deed is done, i have orderd 8P0 862 335 M interface and also 8L1 862 373 A mic these have cost a total of £323.55 :shock: (ouch it had better be worth it because if the wife finds out she will have a pair of furry ear-rings and i will bw singing sopprano) Theae will be here on Thursday so will be fitting on Friday, so expect more postings on Friday (things never go right for me)
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #8 ·
Well it's all installed and working but i'm not sure if it's working to it's full capacity. Yes it allows me to make and recieve calls but out of all the options Phone book is not working , Now i have VAG-COM but this wont allow me to communicate with the telephone interface it just keeps saying cant find controller or something like that.. :x .....So please help...Many thanks The version of VAG-COM is 409 (i bet this is the problem
 

·
Registered
Joined
·
3,759 Posts
Can you upgrade to 5.10 beta at least and upgrade the VAG interface firmware at the same time or is it cheapo version?

VAG is at 5.12 now.

Craig
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #10 ·
I dont know much about the connector it's a USB type that my brother got off Ebay so it is probably a cheap one so i will look into getting a good one from Ross-tech.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #11 ·
Could anybody give me any ideas how to get hold of the correct interface and how much i will be looking at paying....Thanks
 

·
Premium Member
Joined
·
11,350 Posts
You can buy from the Ross Tech website - that's what I've done.
 
1 - 12 of 12 Posts
Top